Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
installing programs in linux
Results 1 to 4 of 4

Thread: installing programs in linux

  1. #1

    installing programs in linux

    Hi everyone

    I'm completely new to Linux and just recently installed Mandrake 8.2, I like it so far, although its really overwhelming. I tried downloading and installing gaim, but after I untar it, and type ./configure, I get an error message saying that "no acceptable C compiler found in $PATH...any ideas? I just klicked arroud reading readme's and thought I should download atk, glib and gtk, but get the same error for all of them.
    Again, I'm completely new to this, and just learned how to untar a .tar file.

    Thank you
    Dswissmiss

    [edit:gorn]fixed misspelled programs and untar[/edit]

  2. #2

    Re:installing pograms in linux

    drake 8.2 has lots and lotsa app that come with it as well as gaim. look around for it or try running "gaim" from the command line first off.

    as root you can run "rpmdrake" and you will see all the packages you can remove and add. think of root as the administrator as in windows. you should have set a password for root when you installed drake.

  3. #3

    Re:installing pograms in linux

    thanx for the quick reply S.D Willie, ill try to install it using rpmdrake...but for future reference, if i wanted to download a different program, like limewire or the newest mozilla version, how would i be able to install them if i still get the same error?
    thanx again
    dswissmiss

  4. #4

    Re:installing pograms in linux

    Hello,
    Like SD said install a pre-compiled package. You can do stuff from source, but it is rarely needed. for mandrake down load packages tha end with a .rpm or an i686.rpm

Similar Threads

  1. Compiling BASIC programs on Linux
    By tech291083 in forum Redhat / Fedora
    Replies: 2
    Last Post: 10-20-2007, 09:13 AM
  2. compiling c programs in suse linux
    By sajeerfazil in forum Suse
    Replies: 3
    Last Post: 04-28-2007, 01:56 PM
  3. Installing programs
    By mugs in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 05-29-2002, 12:31 AM
  4. Genealogy programs for Linux?
    By papanohair in forum Linux - General Topics
    Replies: 9
    Last Post: 02-27-2002, 11:32 AM
  5. Newbie Needs help installing programs
    By Nutz in forum Linux - Software, Applications & Programming
    Replies: 5
    Last Post: 09-13-2001, 04:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •