Hiya guys,

I have qmail running on my email server which I have just installed using the excellent tutorials at www.qmailrocks.org, and all is workinig great internally, but I cannot send or receive messages from the big-wide-world.

I have checked and my ISP blocks port 25, so I have paid for the mail reflector from no-ip.com to redirect all port 25 traffic to another port on my computer. However, when I am setting this up (on the no-ip.com site) it says that I don't have a emailserver on that port. I have tried searching and cannot see how I can change the default port for smtp traffic from 25 to 2525.

I have read that it maybe soomething to do with the /service/qmail-smptd/run file, but I cannot see any indication of where to change the port number within the file.

Any suggestions or ideas would be greatly accepted.

Many thanks,
Jamie