Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
apache and php
Results 1 to 5 of 5

Thread: apache and php

  1. #1

    apache and php

    Hey, i havn't used apache or php for about 6 months. Apache didn't used to come whith php already installed.
    So with the newer versions of apache, does it come with php already installed or do you have to download it and then install the mod?

    Thanks
    Anthony

  2. #2

    Re:apache and php

    Hi Anthony,
    Good to see ya - anywho this is a module from what i have seen and is not integrated into apache2. i am now where near an apache knowing person though..

  3. #3
    Moderator
    Good Guru
    Compunuts's Avatar
    Join Date
    May 2001
    Location
    California
    Posts
    3,935

    Re:apache and php

    PHP is still loadable modules since Apache will not favor any one scripting language over the other.

  4. #4

    Re:apache and php

    Thanks guys, i was in a debate with my friend "a windows guy" and he said he read on the apache website that apache now supported php. I said welll that means you can install the mod on it but it does not come already installed and included int he apache download. So thanks for helping settle this.


  5. #5
    Moderator
    Good Guru
    Compunuts's Avatar
    Join Date
    May 2001
    Location
    California
    Posts
    3,935

    Re:apache and php

    [quote author=pinehead link=board=2;threadid=4660;start=0#46498 date=1029906912]
    he said he read on the apache website that apache now supported php.
    [/quote]Apache has supported PHP since its inception, as a loadable module.

Similar Threads

  1. Apache CGI
    By shebang in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 09-26-2004, 06:32 PM
  2. IE and apache
    By elovkoff in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 07-16-2003, 07:07 PM
  3. apache+ssl
    By elovkoff in forum Linux - Hardware, Networking & Security
    Replies: 4
    Last Post: 03-27-2003, 01:25 PM
  4. PHP and apache 2x
    By Blaqb0x in forum Linux - Hardware, Networking & Security
    Replies: 4
    Last Post: 11-29-2002, 05:02 AM
  5. apache name
    By elovkoff in forum Linux - Hardware, Networking & Security
    Replies: 12
    Last Post: 03-15-2002, 06:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •