Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Can't Get Open Office install to Run
Results 1 to 3 of 3

Thread: Can't Get Open Office install to Run

  1. #1
    Junior Member
    Join Date
    Jun 2001
    Location
    Melbourne, Australia
    Posts
    94

    Can't Get Open Office install to Run

    My first install of Open Office 1.0.1 was a single user install, not much good for my multiuser system, so I pissed off that installation and tried to run the setup as -[pre]
    # ./setup -net[/pre]
    - but I get this error[pre]
    # ./setup -net
    glibc version: 2.2.5
    Xlib: connection to ":0.0" refused by server
    Xlib: Invalid XDM-AUTHORIZATION-1 key (failed key comparison)
    ./setup: cannot connect to X server :0.0[/pre]
    Trying to run ./install produces the same output. This is well weird, as it is the same setup dir that I used to start the single user install a month or two ago. Any clues as to what is going on here?

  2. #2
    Mentor
    Join Date
    Jun 2001
    Posts
    1,672

    Re:Can't Get Open Office install to Run

    Try:
    Code:
    xhost +localhost
    and then the OpenOffice installation.


  3. #3
    Junior Member
    Join Date
    Jun 2001
    Location
    Melbourne, Australia
    Posts
    94

    Re:Can't Get Open Office install to Run

    Actually, I tried logging in as root (rather than su-ing) and it worked a treat.

    Cheers anyway.

Similar Threads

  1. Open Office and db problem
    By papanohair in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 09-08-2003, 07:59 PM
  2. Open Office Problem (in Linux only)
    By papanohair in forum Linux - Software, Applications & Programming
    Replies: 0
    Last Post: 11-09-2002, 05:14 AM
  3. Open Office for users
    By friskydrifter in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 09-10-2002, 05:43 PM
  4. open office access
    By martina_alyce in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 09-06-2002, 02:08 AM
  5. Open Office shipping with Mandrake 8.2
    By nfallon in forum Mandriva
    Replies: 1
    Last Post: 03-06-2002, 07:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •