Results 1 to 7 of 7

Thread: Quick mplayer question..

  1. #1
    Mentor
    Join Date
    Jul 2001
    Posts
    1,666

    Quick mplayer question..

    I have now got mplayer to play my movies, and they play well... I am most pleased, my only question is when I make them full screen is there a way to make the image go full screen rather than just fill the rest of the screen with black?
    Cheers
    CP

  2. #2
    Guest

    Re:Quick mplayer question..

    mplayer -fs

  3. #3
    Guest

    Re:Quick mplayer question..

    Lovechild, i don't think that's the problem

    my guess is that CP is using x11 as the output driver of mplayer

    use xv or sdl (if possible)
    try mplayer -vo help to see what output drivers u can use. xv should work on almost every system and with that u normally shouldn't have anymore problems with mplayer filling the screen with black instead of actually playing the movie at fullscreen size.

    oh, and then use mplayer -vo xv or mplayer -vo sdl if any of those 2 are supported when ur watching movies

  4. #4
    Guest

    Re:Quick mplayer question..

    then edit ~/.mplayer/config to read:

    fs = 1
    vo = xv

    and your settings should be saved.

  5. #5
    Guest

    Re:Quick mplayer question..

    sweet, i didn't know that

    anyway, i always use the GUI frontend and it uses -vo xv by default on my system

  6. #6
    Guest

    Re:Quick mplayer question..

    [quote author=Ralinx link=board=2;threadid=4343;start=0#43111 date=1027685219]
    sweet, i didn't know that

    anyway, i always use the GUI frontend and it uses -vo xv by default on my system
    [/quote]

    Here the info from my config file:

    gui = 1
    fs = 0
    vo = xv
    ao = arts
    Skin = proton

    works like a charm.

  7. #7
    Mentor
    Join Date
    Jul 2001
    Posts
    1,666

    Re:Quick mplayer question..

    Cheers guys, using the SDL outputs I can get either a nice full screen in a window, or just toggle to fullscreen, but I can't get out of a pure full screen mode without it crashing. Also I am unable to pause or stop or anything once it starts playing. It also puts the movie in a new screen, so I have 2 video screens open. None of these are real problems, just annoying.
    Cheers
    CP

Similar Threads

  1. A Quick Question
    By MrsSim in forum Windows - General Topics
    Replies: 2
    Last Post: 01-02-2005, 12:38 PM
  2. Quick DHCP Question
    By mcdougrs in forum Linux - Hardware, Networking & Security
    Replies: 4
    Last Post: 12-30-2003, 09:25 PM
  3. Quick tar backup question
    By imported_RedHat in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 03-05-2003, 05:29 AM
  4. Quick Question(s)
    By stryder144 in forum General Chat
    Replies: 15
    Last Post: 11-11-2002, 11:14 PM
  5. Quick dialout question
    By in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 04-07-2002, 01:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •