Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Help me with KDE
Results 1 to 10 of 10

Thread: Help me with KDE

  1. #1

    Help me with KDE

    I've decided to give KDE another shot as my desktop environment but there is one thing stopping me, apt-get install kdebase installs all the needed 3.0.2 packages but it doesn't work. Here is an example error ....

    Code:
    ash@nwsupplies:~$ konqueror 
    Xlib:  extension "GLX" missing on display ":0.0".
    DCOPServer up and running.
    Xlib:  extension "GLX" missing on display ":0.0".
    KCrash: crashing.... crashRecursionCounter = 2
    KCrash: Application Name = konqueror path = <unknown> pid = 2391
    Xlib:  extension "GLX" missing on display ":0.0".
    ash@nwsupplies:~$ Mutex destroy failure: Device or resource busy
    kdeinit: Fatal IO error: client killed
    kdeinit: sending SIGHUP to children.
    kdeinit: sending SIGTERM to children.
    kdeinit: Exit.
    If I try to start KDE via GDM or CLI it just keeps flashing the screen.


  2. #2
    Guest

    Re:Help me with KDE

    are you using a nVidia cards, becasue it looks like X foobared the GLX modules during the upgrade.

  3. #3
    Guest

    Re:Help me with KDE

    [quote author=Ashcrow link=board=6;threadid=4236;start=0#41828 date=1026967765]
    apt-get
    [/quote]

    there's your problem
    compile from source and it'll work

  4. #4
    Junior Member
    Join Date
    Oct 2001
    Posts
    64

    Re:Help me with KDE

    I installed kde3 on my second machine the other day (in case it went horribly wrong). I just did a dist-upgrade to sid, added the kde3 source & then grabbed kdebase via apt.... no problems (I didn't have any kde installed before).

    Are you running sid or woody?

    Do you have the following line in your XF86Config?

    Code:
    Load       "glx"
    Regards

    ed

  5. #5

    Re:Help me with KDE

    Are you running sid or woody?
    Sid

    are you using a nVidia cards, becasue it looks like X foobared the GLX modules during the upgrade.
    ATI Radeon 7200 ... does KDE need glx to work? ???


  6. #6

    Re:Help me with KDE

    [quote author=SpookyEddy link=board=6;threadid=4236;start=0#41849 date=1026991175]
    I installed kde3 on my second machine the other day (in case it went horribly wrong). I just did a dist-upgrade to sid, added the kde3 source & then grabbed kdebase via apt.... no problems (I didn't have any kde installed before).

    [/quote]

    What apt source did you use?

  7. #7
    Junior Member
    Join Date
    Oct 2001
    Posts
    64

    Re:Help me with KDE

    I also checked my XF86Config-4 & I don't even load glx so I guess thats not the problem.

    Good luck

    ed

  8. #8

    Re:Help me with KDE

    Ok, I am using that apt source and everything installed fine but now it's complainig about a dcop server not being able to communicate.

  9. #9

    Re:Help me with KDE

    Do other WM/DE's load alright? If they don't, you might give xf86config/xf86cfg/whatever it's called nowadays a shot to reconfigure X. Keep at it though...KDE 3 is VERY impressive.

  10. #10

    Re:Help me with KDE

    [quote author=Tyr_7BE link=board=6;threadid=4236;start=0#42282 date=1027273299]
    Do other WM/DE's load alright? If they don't, you might give xf86config/xf86cfg/whatever it's called nowadays a shot to reconfigure X. Keep at it though...KDE 3 is VERY impressive.
    [/quote]

    Yeah, Gnome 2, blackbox, Window Maker, and Enlightenment all work fine.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •