Results 1 to 7 of 7

Thread: Mozilla and XBL

  1. #1
    mugs
    Guest

    Mozilla and XBL

    I started using Gnome and now Ximian for mail. If I click on a link from an email it tries to open Mozilla, but I get this message:

    Error Launching Browser Window No XBL Binding for Browser.

    BUT, if mozilla is already open....it works.

    Any ideas? Thanks.

  2. #2

    Re:Mozilla and XBL

    there is a switch to run mozilla that makes a new window an loads up a new instance, not just running it in an already open window.
    do you use xchat? take a look at the url handlers in there to see all the switches that use with mozilla
    whatdoyougetwhenyoumultiplysixbynine??

  3. #3
    mugs
    Guest

    Re:Mozilla and XBL

    I have been trying to get it to work by using the url handlers section in the Gnome Config tool (not X-chat?). I cannot get it to work, though, even though it says newwin. If I have Netscape open, then a link I click on opens in Netscape, but not a new window, and the same for Mozilla. I think a new link I would like to have open in Netscape. Can anyone tell me what they have in the Url Handlers section for default so I can put that it and see if it works? Thanks!

  4. #4
    mugs
    Guest

    Re:Mozilla and XBL

    Ok, I tried tweaking the application section of the Gnome config tool, changed html file types to use Mozilla or Netscape as an application (it was set to use browser as viewer). NOW, the links in Evolution dont work at all, even if a browser is open. At least I dont get the XBL error message anymore! :P ;D

  5. #5
    mugs
    Guest

    Re:Mozilla and XBL

    Man, this sucks. My links in Evolution and elsewhere do not work at all. Email addresses do, but not websites. I put everything back to the way it was before i started tweaking the app settings, but to no avail. :'(

  6. #6
    JimH
    Guest

    Re:Mozilla and XBL

    Sounds like you need to edit the default URL handler in Gnome.

    Check the Gnome control center.

    Jim H

  7. #7
    mugs
    Guest

    Re:Mozilla and XBL

    I have tried that. If I go to the summary section of Evolution, they have links there, and I can click on them and get to it, but in an email nothing. Like I metioned before, it was working earlier if I already had a browser open. Just to make sure, what should i have set up in the URL handler section and what should I have for the html file type...? Thanks!

Similar Threads

  1. Mozilla Firefox 1.0.2 + Mozilla Thunderbird 1.0.2 Released!
    By shebang in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 04-17-2005, 02:49 AM
  2. Mozilla 1.3 is out
    By cloverm in forum General Chat
    Replies: 7
    Last Post: 03-15-2003, 09:04 AM
  3. about:mozilla
    By pbharris in forum General Chat
    Replies: 6
    Last Post: 05-14-2002, 01:05 PM
  4. Mozilla 0.9.9
    By cloverm in forum General Chat
    Replies: 9
    Last Post: 03-14-2002, 12:15 AM
  5. Mozilla 0.9.4
    By papanohair in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 12-10-2001, 11:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •