Results 1 to 2 of 2

Thread: Linux not recognizing raid...

  1. #1
    egoadk
    Guest

    Linux not recognizing raid...

    I am new to Linux.

    I have this Epox 8K7A+ w/ onboard highpoint raid.

    2 IBM 40GB are on the raid. Windows XP is installed these.

    I recently added another 80GB to Master IDE. 65GB partition is for NTFS and 15GB is set aside for linux.

    Next I pop in Red Hat Linux 7.3 CD ... installation. During the partition installing section, my RAID hdd was not recognized.

    So I go ahead and installed everything, and set GRUB Loader on the MBR (which points to 80GB, since RAID MBR was not seen)

    installation done. When I go to loader, I can only see Linux OS option. And somehow my 80GB keeps insisting to be the MBR.

    The only way I could boot back to WinXP is to disable/unplug the 80GB ....

    anyway to solve this?

    Also, in linux console, typing startx gives me the "No Screens" error. I am using a Geforce4 4200

    Any solutions?


  2. #2
    JimH
    Guest

    Re:Linux not recognizing raid...

    AFAIK the quasi raid ide controllers are not supported by Open Source drivers for use as raid controllers. Only with the use of Linux software raid.

    However check Highpoints website their binary only drivers I believe will enable full functionality.

    Most Geforce4 cards are not supported out of the box. The ones that are supported are poorly supported. Nvidia refuses to release the specifications for their hardware that would allow Open Source drivers to be written. If you have one of their cards you are forced to use their binary drivers. Check their website for the drivers and the readme on how to install them.

    Jim H

Similar Threads

  1. Linux Software RAID help needed
    By BigRizz in forum Linux - General Topics
    Replies: 5
    Last Post: 01-26-2008, 04:59 AM
  2. any one know linux raid partation
    By vaibhav dadhich in forum Redhat / Fedora
    Replies: 2
    Last Post: 12-26-2006, 01:03 PM
  3. how to setup up raid in existing linux box
    By marco in forum Linux - General Topics
    Replies: 2
    Last Post: 04-30-2004, 08:12 PM
  4. Problem recognizing partitions
    By stodgel in forum Windows - General Topics
    Replies: 16
    Last Post: 07-24-2002, 09:33 PM
  5. Software RAID in Linux
    By in forum Linux - Hardware, Networking & Security
    Replies: 9
    Last Post: 04-11-2002, 03:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •