Results 1 to 2 of 2

Thread: Font problem in Gentoo

  1. #1

    Font problem in Gentoo

    Hi!
    I installed Gentoo yesterday and everything worked fine. During the night I did a "emerge kde" and no errors displayed.

    After running xf86config I started kde with "kdm" but my fonts are somewhat screwed. The screen looks fine, but the fonts are so small I can't recognize anything - when I type a long sentence it just looks like a line ("-----&quot. I logged in and changed the font to "Clean 68" to be able to see something.

    After restarting X I have the same problem..the fonts are too small.

    What am I doing wrong? It was a default installation and I didn't tweak around with the fonts.

    My XFree86 log can be seen here:
    http://www.petermair.com/tmp/XFree86
    I've also uploaded my XF86 config file:
    http://www.petermair.com/tmp/XF86Config

    Any help on this? So far I really like gentoo and I would hate to change the distribution just because of dumb font problem.

  2. #2

    Re:Font problem in Gentoo

    Problem solved .... a guy at the gentoo board gave me a hint to put "-dpi 75" to the /etc/X11/xdm/Xservers

    Now it's time to love gentoo ;D it's so great and SO fast.

Similar Threads

  1. problem emerging xorg on gentoo
    By cj171 in forum Linux - General Topics
    Replies: 5
    Last Post: 04-06-2005, 05:43 PM
  2. USR5610b PCI modem problem in gentoo
    By sum0_saliva in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 07-16-2004, 11:12 PM
  3. gentoo startx problem[Fixed]
    By mojo jojo in forum Linux - Software, Applications & Programming
    Replies: 0
    Last Post: 03-22-2004, 12:28 PM
  4. Gentoo Intall Problem
    By gmoreno in forum Linux - General Topics
    Replies: 2
    Last Post: 05-29-2003, 04:49 AM
  5. Font problem?
    By Black666 in forum Linux - General Topics
    Replies: 2
    Last Post: 05-12-2002, 02:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •