Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Sound Problems

  1. #11

    Re:Sound Problems

    thats odd...i've always had no problem with mine, just go into my aureal folder, make install20 and i'm off...i dunno why redhat doesn't work right...hopefully you can get urs to work...maybe you didn't install the kernel source when u installed...or skipped some portion of dev stuff in the install...
    -CJ

  2. #12

    Re:Sound Problems

    I didn't skip anything knowingly. I tried all the installs... install, install10, and 20. Wasnt sure which one I needed to do but they all gave the same error. If you know a distro that might suite me better i'm open to suggestion.

    Brett

  3. #13

    Re:Sound Problems

    redhat should be fine but must have some conflicts with aureal cards...i've used slack and mandrake and both work with the aureal drivers
    -CJ

Similar Threads

  1. Sound problems with FC3 - Now FC4 still working on it - help!
    By DamselNDistress in forum Linux - General Topics
    Replies: 30
    Last Post: 07-31-2005, 11:51 PM
  2. sound card problems
    By martina_alyce in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 09-02-2002, 05:10 PM
  3. Via Sound Card Problems
    By gmoreno in forum Linux - Hardware, Networking & Security
    Replies: 5
    Last Post: 06-30-2002, 02:50 PM
  4. Sound recording problems Red Hat 7.3
    By pbharris in forum Linux - General Topics
    Replies: 4
    Last Post: 05-23-2002, 07:23 PM
  5. sound problems
    By klrmar in forum Linux - General Topics
    Replies: 7
    Last Post: 04-14-2002, 03:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •