Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Lost Interrupt - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Lost Interrupt

  1. #11

    Re:Lost Interrupt

    are mtrr's enabled?

    edit: originally typed mttr's ... opps!

  2. #12

    Re:Lost Interrupt

    [quote author=pbharris link=board=3;threadid=4098;start=0#40649 date=1026183867]
    are mtrr's enabled?
    [/quote]

    I don't think so ....

    Code:
    nwsupplies:/home/ash# cd /proc/
    nwsupplies:/proc# ls
    1    207  229  262  313   5   bus        ide    meminfo     stat
    105  210  230  264  314   6   cmdline      interrupts  misc        swaps
    173  213  231  276  315   7   cpuinfo      iomem    modules     sys
    176  217  232  278  335   7962   devices      ioports    mounts      sysvipc
    186  221  233  280  4     7965   dma        irq    net        tty
    191  222  234  283  4109  7966   dri        kcore    partitions  uptime
    199  223  235  296  4116  7970   driver        kmsg    pci        version
    2    224  236  3    4117  7983   execdomains  ksyms    scsi
    202  225  243  300  4118  8   filesystems  loadavg    self
    203  226  258  303  4119  81   fs        locks    slabinfo
    nwsupplies:/proc# ls mtrr*
    ls: mtrr*: No such file or directory
    nwsupplies:/proc#
    edit: Here is the output of the inturrupts file:

    Code:
    nwsupplies:/proc# cat interrupts 
               CPU0       
      0:     445765          XT-PIC  timer
      1:       9344          XT-PIC  keyboard
      2:          0          XT-PIC  cascade
      3:          0          XT-PIC  usb-uhci, usb-uhci, usb-uhci
      7:       1829          XT-PIC  EMU10K1
     10:      70173          XT-PIC  eth0
     11:          0          XT-PIC  eth1
     12:     150024          XT-PIC  PS/2 Mouse
     14:      91779          XT-PIC  ide0
     15:         22          XT-PIC  ide1
    NMI:          0 
    LOC:     445730 
    ERR:          1
    MIS:          0
    nwsupplies:/proc#

  3. #13

    Re:Lost Interrupt

    hi ash, this is what i get:
    Code:
    [pbharris@bugs ~]ll /proc/ | grep mtrr
    -rw-r--r--    1 root     root          208 Jul  6 13:19 mtrr
    [pbharris@bugs ~]
    i know for me to watch a DVD this needs to be in the kernel, may wish to give it a shot - it is under processor type and feature and there is no module option

  4. #14

    Re:Lost Interrupt

    After adding mtrr support DVD playback runs smoother and I get much farther but the thing still loses it's interrupt. This is crazy ....

    The DVD-ROM is a Samsung.

  5. #15
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:Lost Interrupt

    I had a Samsung. It ran off with my PNY memory and are supposedly having an IRQ in some other person's computer. My Samsung stopped working on me a while beforehand though. I should have realized that they would eventually get together and do the "DMA".

  6. #16

    Re:Lost Interrupt

    With the mtrr it seems to only happen on one DVD now, which I can live with :-P. Thanks guys!

  7. #17

    Re:Lost Interrupt

    weird....
    well good to hear that helped.

    one DVD? is anything showing up in /var/log/messages that looks suspicois?

  8. #18

    Re:Lost Interrupt

    After skimming a bit I found these:

    Code:
    Jul  7 20:14:58 nwsupplies kernel: end_request: I/O error, dev 16:00 (hdc), sector 64
    Jul  7 20:18:33 nwsupplies kernel: end_request: I/O error, dev 16:00 (hdc), sector 0
    Jul  7 20:18:33 nwsupplies kernel: end_request: I/O error, dev 16:00 (hdc), sector 2
    Jul  7 20:18:33 nwsupplies kernel: end_request: I/O error, dev 16:00 (hdc), sector 4
    Jul  7 20:18:33 nwsupplies kernel: end_request: I/O error, dev 16:00 (hdc), sector 6   
    Jul  7 20:13:42 nwsupplies kernel: spurious 8259A interrupt: IRQ7.
    ...

  9. #19

    Re:Lost Interrupt

    hummms....
    are you using the the NVidia drivers? the only thing i found is here:

    http://van-dijk.net/linuxkernel/200203/0099.html

    like i said... freaky!

  10. #20

    Re:Lost Interrupt

    [quote author=pbharris link=board=3;threadid=4098;start=0#41017 date=1026431216]
    hummms....
    are you using the the NVidia drivers? the only thing i found is here:
    [/quote]

    Nope, ATI Radeon.

Similar Threads

  1. Erorr Message: HDC: Lost Interrupt
    By JockVSJock in forum Linux - General Topics
    Replies: 16
    Last Post: 04-19-2003, 07:07 PM
  2. lost interrupt during install
    By S_D_Willie in forum Linux - Hardware, Networking & Security
    Replies: 11
    Last Post: 03-27-2003, 02:38 PM
  3. checking partitions, hdb: lost interrupt (zip100 drive)
    By HuFlungDung in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 08-04-2002, 11:59 PM
  4. Lost interrupt?
    By johnqpublic in forum Linux - General Topics
    Replies: 6
    Last Post: 11-07-2001, 02:25 AM
  5. VIA2 slot interrupt stuck
    By HKFranz in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 08-15-2001, 09:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •