Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2962
Missing Linux Badly...
Results 1 to 3 of 3

Thread: Missing Linux Badly...

  1. #1
    Advisor beezlebubsbum's Avatar
    Join Date
    May 2004
    Location
    Australia
    Posts
    735

    Missing Linux Badly...

    My computer broke the other week. I have been forced to work on a Pentium 75mhz computer running Windows 95 (the very first W95). I will be getting a very nice, fast computer, in about three weeks, but until then, I am stuck with W95. Oh how i miss Linux!
    My Website: http://ttgale.com
    My Website Uptime: http://img.uptimeprj.com/holastickbo...dee9bae2e2.png
    My Server Specs: AMD Athlon X2 3800+, 2gb DDR2 RAM, 1.5TB HDD, Ubuntu 9.10
    My Gaming PC: Intel Core 2 Duo 2.93ghz, 4gb DDR2 RAM, 9800GTX+

  2. #2
    Newbie
    Join Date
    May 2004
    Location
    MS, USA
    Posts
    6
    If you have the bandwidth and a burner accessible, get mepis or knoppix and run from that. If not, my sympathies.

  3. #3
    Advisor beezlebubsbum's Avatar
    Join Date
    May 2004
    Location
    Australia
    Posts
    735
    there is a huge problem with that theory. The cdrom no this computer is a 4x, and it has 40mb ram. The cd refuses to read 700mb cds. It only runs 650mb ones, which have become extinct, practically. Oh, and don't even bother trying to put in a cd-rw! I have six or seven distros at home, but none of which fit on 650mb cds
    My Website: http://ttgale.com
    My Website Uptime: http://img.uptimeprj.com/holastickbo...dee9bae2e2.png
    My Server Specs: AMD Athlon X2 3800+, 2gb DDR2 RAM, 1.5TB HDD, Ubuntu 9.10
    My Gaming PC: Intel Core 2 Duo 2.93ghz, 4gb DDR2 RAM, 9800GTX+

Similar Threads

  1. Cd-rom missing
    By mojo jojo in forum Linux - Hardware, Networking & Security
    Replies: 3
    Last Post: 09-02-2004, 05:35 PM
  2. umount missing
    By Salil in forum Redhat / Fedora
    Replies: 3
    Last Post: 03-05-2003, 03:00 AM
  3. umount missing
    By Salil in forum Redhat / Fedora
    Replies: 0
    Last Post: 01-10-2003, 06:40 PM
  4. missing ppp module
    By in forum Linux - General Topics
    Replies: 4
    Last Post: 04-12-2002, 02:21 PM
  5. It's your fault I did badly in my english exams!
    By NGene in forum General Chat
    Replies: 6
    Last Post: 03-23-2002, 08:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •