Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Floppy Troubles
Results 1 to 6 of 6

Thread: Floppy Troubles

  1. #1

    Floppy Troubles

    After installing my new hard drive my floppy goes on the fritz and I am nto sure why. There is enough power going to it and it's all plugged in to the FDD on the mother board. Any ideas?

  2. #2

    Re:Floppy Troubles

    did ya connect it to the second or first connector? i.e. is it before the twist in the cable? that has messed me up, fd0 should get the twisted one.

  3. #3

    Re:Floppy Troubles

    I had it on the last FD cable on the cord. There isn't a twist per-se that I can see. Does it matter which port on the cord it's on?

    Also, the floppy 'working' light comes on and sits for a few seconds befpre the 'Floopy not working error 40' shows up on the BIOS.

  4. #4
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:Floppy Troubles

    Have you tried another cable? Or conversely another floppy drive unit? I have wasted many minutes putzing with floppy problems, and the best thing I can say is try a replacment cable and floppy. You also may have the weird Japanese floppy (2.88 MB or whatever it was) mode turned on too. That can cause problems too.

  5. #5

    Re:Floppy Troubles

    Thanks guys. I tried messing with the cable and turned it upside down and it worked. Weird but true ...

  6. #6
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:Floppy Troubles

    hehe, see! Crazy shit can happen!

Similar Threads

  1. PCMCIA troubles
    By kenshi in forum Linux - Hardware, Networking & Security
    Replies: 0
    Last Post: 11-08-2002, 05:22 PM
  2. LJR Loading troubles
    By mcdougrs in forum Announcements and Suggestions
    Replies: 3
    Last Post: 09-05-2002, 11:30 PM
  3. HD troubles
    By CP in forum Linux - Hardware, Networking & Security
    Replies: 4
    Last Post: 04-13-2002, 11:26 PM
  4. FreeBsd troubles
    By civ1492 in forum BSD
    Replies: 6
    Last Post: 03-20-2002, 11:18 PM
  5. PHP Troubles
    By coltrane in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 12-15-2001, 06:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •