Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: for the love of god somebody help me!#!@#@!

  1. #1

    for the love of god somebody help me!#!@#@!

    i really have a big problem :'(

    ive built this whole new system i made especially for linux
    and ill first give you the specs...

    motherboard: gigabyte 7vtxe+
    processor: amd tbird 1.33ghz
    ram: 128mb DDR
    sound: onboard(i disabled it), put in a soundblaster 16 PCI
    video: nvidia geforce 2 mx400
    harddrive: western digital 7200rpm 20gb
    cdrom: 54x mitsumi
    floppy: standard 1.44 floppy
    nic: netgear fa310tx rev-d1
    monitor: viewsonic 17" E70F

    heres the story...

    everything was wired correctly, recognized and boots.
    i started off putting on the box distros like slack 8.0 and the new mandrakes 7.2, 8.0 and 8.1 and redhat 7.2, followed by root linux 1.2. mandrake 7.2 and root linux 1.2 which ive never had problems with experienced X problems, in rootlinux it couldnt display the console in X correctly there would be left over characters/chick scratch on the console. in mandrake 7.2 the right side of my display became curved like a paranthesis ) like that. i dont know why. ive downloaded and burned all these cds myself on a 56k line which could have led to fire corruption with md5sums and such. also when i tried to install redhat 7.2 the installation would crash for no reason at all and during slack 8.0 install it couldnt install some packages such as bin.tgz. the following week(this week) my friends and i wanted to play starcraft, so i tried installing windows, now here comes the *real* trouble. during windows 2000 professional installation i would get it couldnt install some files so i continued and when installed the system would blue screen and crash (regular for windows lol) but more than usual, just total crashes and lockups. so i tried for the first time ever, windows xp, i got the exact same problems. so i said screw all the new windows, i went back to good ole windows 98SE and the install went fine, but i still got lockups, and bluescreens, and system crashes. in all 3 cases i would get crashes the most during about 1 hour into starcraft.

    my diagnosis was that its the cdrom or the harddrive doing this because starcraft ran off the cd(which was fine it ran on every box with no problem). first we tested the cdrom, i took it out and put in my trusty cd-rw from the box im on now, which was a RICOH 12x10x32x, i tried installing everything again and i got the same problems for every distro and windows version i tried. after all this i figured it *had* to be the harddrive. i took it back today they told me i had the jumper settings wrong(mine were right they just did it a different way, Master w/ slave, i had mine single master) what i really wanted was an exchange but they said i need the receipt, they also did a windows 98 install simulation on the harddrive and said it worked fine, i said of course it worked fine thats the only version i didnt have install problems on, why dont you go emulate 2k or xp!!!! they wouldnt but had me take it back with the new jumper settings, i didnt have much hope for the idea and i shouldnt have cuz when i tried again it didnt work despite the settings. my plan is to get my moms credit card printouts/receipts and try to use a new harddrive, and to switch monitors from this one to that one and put the viewsonic on my current computer. id like as many opinions as possible on what this problem could be, because if it isnt the harddrive im totally stumped beyond all belief... please help me :-[

  2. #2

    Re:for the love of god somebody help me!#!@#@!

    The system sounds really unstable. It does not sounds to me like you have a bad hard-drive (unless it would have some bad blocks and that would stop the installation because it couldn't write to those. Howwever, that wouldn't cause system lock-ups after installations. I'd say to check the memory and the processor. Most unstability come from those. Is the system's temp ok?
    If that is fine, do you have access to another processor or another memory module you can try? Perhaps borrow one from a friend? Is there any new BIOS version for your motherboard?

  3. #3

    Re:for the love of god somebody help me!#!@#@!

    actually i meant system crash during starcraft instead of lockups, :-X but still theres something thats keeping me from installing files properly, the memory im using is straight out of my slightly older system, but it works great so thats not the problem i would think, i should put windows on and use my cpu test program shouldnt i just in case? and if the cpu tests come positive then im back to step 1 with my harddrive.

  4. #4

    Re:for the love of god somebody help me!#!@#@!

    hello,
    1 - replace the CD drive - i have had wierd things happen - whne by CD drive is going bad.

    2. use lovey's soon to be a PET for the athlon fix

  5. #5

    Re:for the love of god somebody help me!#!@#@!

    i used the cd-rw to test out and i got the same results, so i dont think its the cdrom :-X

  6. #6

    Re:for the love of god somebody help me!#!@#@!

    welp i found the receipt so im gonna return the harddrive tomorrow,errr today since its 2:30am heh, im gonna get a seagate since i cant afford a maxtor probably. i dont wanna try my lucky with western digital again :-\ as for the problem being my cpu, if i find out its not my harddrive, i unfortnately cant return my cpu after 20 days so id have to buy a new one so lets hope that the harddrive is the problem! i also get my slackware 8.1 cd today!!! so if it does work im going to have a slack system for the first time and im excited

  7. #7

    Re:for the love of god somebody help me!#!@#@!

    I had this problem. The motherboard DIMM for the RAM was fried, would still recognize the ram, still boot, would allow you to start installing something (tried mandrake 8.2 and windows xp), I'd get the exact same errors, blue screens, etc. Tried multiple times. Pulled the RAM, checked in another system...fine. Checked cpu temps...fine. Checked drives...fine. Finally dug throught my handy pile of old computer equipment and found a board, tried it with all the other stuff (really old board, ABIT BX6 r2.0) (except processor), worked BEAUTIFULLY. Got another board you can test on?

  8. #8

    Re:for the love of god somebody help me!#!@#@!

    only the one thats in the win2k box im using now

  9. #9
    Mentor
    Join Date
    May 2001
    Location
    New Jersey
    Posts
    1,473

    Re:for the love of god somebody help me!#!@#@!

    i would check the ram.

    i could'nt get windows 2000 or XP or mandrake 8.0 installed on a pc i built myself too. They must be very picky on ram specs.

    Really, try swapping the ram with known good ram and see what happens. Also make sure the mother likes ddr memory :-\

    make sure you have the right memory sticks

    MEMORY
    Supports PC1600/DDR200 or PC2100/DDR266 DDR memory
    Supports up to 3GB DDR memory
    3 DIMMs of 184-pin DDR sockets

  10. #10

    Re:for the love of god somebody help me!#!@#@!

    Sounds to me like it might be too hot....Boot to BIOS and look for PC Health and see the temp.. I build a guy a 1.2 athlon box on a gigabyte board and it started out runnign at like 170F!!! We ended up getting about 4 fans and got it down to a much more stable 130-140F. Its just those last few chips before the XP series are notoriously hot, the 1.2, 1.3, and 1.4...... Check it out

Similar Threads

  1. I LOVE MICROSOFT !!!
    By in forum General Chat
    Replies: 18
    Last Post: 12-19-2003, 11:20 PM
  2. Your gonna love this ????
    By Rastar in forum Linux - Software, Applications & Programming
    Replies: 5
    Last Post: 05-13-2003, 06:37 PM
  3. DSL (I love linux)
    By flashingcurser in forum General Chat
    Replies: 3
    Last Post: 12-18-2002, 07:04 PM
  4. Love
    By Ashcrow in forum General Chat
    Replies: 18
    Last Post: 02-15-2002, 04:31 AM
  5. Do ya love yer job?
    By johnqpublic in forum Linux - General Topics
    Replies: 13
    Last Post: 09-12-2001, 02:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •