Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Slackware Install
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Slackware Install

Hybrid View

  1. #1
    Member
    Join Date
    Apr 2004
    Location
    Pasadena, MD
    Posts
    106

    Slackware Install

    I installed slackware just fine, i used the newbie install, and selected the packages i wanted. When I reboot "GRUB" is displayed and just hangs. I searched google and slackware.com, but I turned up nothing :cry:

  2. #2
    Member
    Join Date
    Apr 2004
    Location
    Cardiff, UK
    Posts
    190
    Did you make a boot disk during the install?

    If you did - put that in the floppy drive and then boot the machine.

    You might even be able to use the Slackware install CD as a recovery CD - I know that you can with lots of linux distros. If you can it will give you the option at the CD-boot screen (where you're ment to specify the kind of install that you want.)

    As soon as you get into the system, reconfigure Grub so that it works - just sounds like the right drive to be booted hasn't been specified to the grub loader.

    HTH
    Jamie

  3. #3
    Member
    Join Date
    Apr 2004
    Location
    Pasadena, MD
    Posts
    106

    Boot disk

    Yeah I made a boot disk during the install when I was prompted. It told me it was fine. When i reboot with the boot disk, it gives me an image error

  4. #4
    Member
    Join Date
    Apr 2004
    Location
    Cardiff, UK
    Posts
    190
    Have you tried using the Slack disk as a recovery CD?

    Sorry I can't be of mre help at the moment but Im at uni sat infroun of a WindowsNT machine rahter than my own Slack box.

  5. #5
    Member
    Join Date
    Apr 2004
    Location
    Cardiff, UK
    Posts
    190
    Do you actually get any errors when you boot up 'normally' or does the computer just hang on a blank screen?

  6. #6
    Member
    Join Date
    Apr 2004
    Location
    Pasadena, MD
    Posts
    106

    Normal boot

    On a normal boot (w/o the disk) I get the word "GRUB" and hangs.

  7. #7
    Member
    Join Date
    Apr 2004
    Location
    Cardiff, UK
    Posts
    190
    This might help as well.

    Contains the Grub manual and links to other help files.

    Sorry I have to dash off to a meeting now - I'll be back home in about an hour so if you're still having problems I will be of more use.

    Hope that you get it working,
    Jamie

  8. #8
    Member
    Join Date
    Apr 2004
    Location
    Pasadena, MD
    Posts
    106

    Time for class

    Yeah. I have to head to history class myself, I appreciate the help.

  9. #9
    Member
    Join Date
    Apr 2004
    Location
    Cardiff, UK
    Posts
    190
    Any joy?

    Have you managed to boot the machine yet?

    Jamie

  10. #10
    Member
    Join Date
    Apr 2004
    Location
    Pasadena, MD
    Posts
    106

    Boot disk

    I think my boot disk is bad. So im going to look for another floppy and try that. The how-to is a dead link btw. If all else fails i can ask maccorin.

Similar Threads

  1. how do i install software on slackware??
    By qod in forum Linux Distros
    Replies: 15
    Last Post: 09-16-2011, 07:26 PM
  2. installing 2.6.13 kernel on slackware 10.2 default install
    By hombre in forum Linux - General Topics
    Replies: 0
    Last Post: 11-11-2005, 06:00 AM
  3. Slackware 9.1 fresh install and X oddities
    By Schotty in forum Linux - Software, Applications & Programming
    Replies: 10
    Last Post: 06-17-2004, 12:09 AM
  4. Re-Install LILO after W2K Install
    By Pleiades in forum Linux - General Topics
    Replies: 12
    Last Post: 08-18-2002, 04:58 PM
  5. slackware install problems
    By in forum Linux - Hardware, Networking & Security
    Replies: 8
    Last Post: 04-22-2002, 03:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •