Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Konqueror and Java
Results 1 to 4 of 4

Thread: Konqueror and Java

  1. #1
    Mentor cga's Avatar
    Join Date
    May 2001
    Posts
    1,433

    Konqueror and Java

    SuSE 8.0
    KDE 3

    I have java-1.1.8v3-25 installed, I have it in Path and I have Konq set to enable java globally and have the executable set as "java".

    But, any website that I get to with a java applet shows a "loading applet" thingy and then doews nothing.

    How do I get jave to work? I see in searching usenet that this is a common problem, so anyone out there that has found the fix, please share and please consider a PET on the subject.

    Thanks.


  2. #2

    Re:Konqueror and Java

    I have no help, but i will bump this thread. I installed java 1.3.2 per the PET and it worked great for limewire, but I get the same error when opening a site that requires java. I am assuming the fix will be similar for my browser of choice (beonix---mozilla cousin)

  3. #3
    Mentor cga's Avatar
    Join Date
    May 2001
    Posts
    1,433

    Re:Konqueror and Java

    Well, I discovered that I have to have a java2 RTE, which SuSE was kind enough to supply; however, I had to set the path in Konqueror to the right executable as it is not in my Path. Next, I installed the JSSE from Sun to get https to work. Now I get at least a partial loading of the applets, but they still bomb.

    Normally I don't mess with Java, but I have one website that I would like to access that uses Java applets for its navigation system (which sucks, and I have already e-mailed the webmaster of the site about poor design).

    The site ishttp://gsahydrodiv.unl.edu.

    Can anyone get this to work?

  4. #4

    Re:Konqueror and Java

    In mozilla and Galeon I can.
    Haven't tried in Konqueror, since I don't particularly like it. If I ever actually boot to KDE again (mandrake 8.2...only kde2) I'll test. I have Suns J2RE 1.4.0_01 installed, and I have added the PATH.

Similar Threads

  1. java and opera... always says invalid java directory
    By sujoki in forum Linux - Software, Applications & Programming
    Replies: 0
    Last Post: 08-26-2003, 03:54 PM
  2. Java works fine in netscape but not konqueror
    By jmcook in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 10-23-2002, 02:37 AM
  3. SSL defeated in IE and Konqueror
    By cloverm in forum General Chat
    Replies: 2
    Last Post: 08-16-2002, 07:48 PM
  4. Java & Mozilla (formerly Java and Netscape)
    By papanohair in forum Linux - General Topics
    Replies: 2
    Last Post: 01-07-2002, 08:21 PM
  5. help with java applet in konqueror
    By boblucci in forum Linux - Hardware, Networking & Security
    Replies: 3
    Last Post: 01-02-2002, 10:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •