I have phpmyadmin showing up when I go to that directory in my browser, but when I log in, it takes me to http:///index.php. I changed the $cfgPmaAbsoluteUri setting to my hosts web address/phpMyAdmin/ and I still get the index problem. What am I missing here?