Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Odd Install
Results 1 to 5 of 5

Thread: Odd Install

  1. #1

    Odd Install

    Is something strange going on with Sid/Unstable? I just did an apt-get install qtparted and it showed:

    'The following NEW packages will be installed:
    kdeartwork-emoticons libcupsys2 libflac7 libgnutls12 libjack0.100.0-0
    liboggflac3 libparted1.6-13 libqt3-mt libxinerama1 qtparted
    The following packages will be upgraded:
    libcupsys2-gnutls10 pinentry-qt
    2 upgraded, 10 newly installed, 244 to remove and 187 not upgraded.
    Need to get 4428kB of archives.
    After unpacking 333MB disk space will be freed.
    Do you want to continue [Y/n]? n
    Abort.'

    Why would it need to remove 244 packages just to install a few? Isn't this odd?

    Thnx.

  2. #2
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:Odd Install

    Which package is causing this?

    What packages are to be removed?

  3. #3

    Re:Odd Install

    [quote author=Schotty link=board=7;threadid=10780;start=0#msg96741 date=1130828401]
    Which package is causing this?

    What packages are to be removed?
    [/quote]

    I want to install qtparted. It looked like most of the apps it want to remove are KDE related.

    In a way, I wouldn't mind removing all of KDE and just use the dependencies I need for other kde apps.

  4. #4
    Member
    Join Date
    May 2001
    Location
    Paradise, Ca
    Posts
    177

    Odd Install

    Quote Originally Posted by GhostDawg
    Is something strange going on with Sid/Unstable? I just did an apt-get install qtparted and it showed:

    Why would it need to remove 244 packages just to install a few? Isn't this odd?

    Thnx.
    Sounds to me like Sid is attempting to install kde 3.5 (which is tricky, with current etch), and usually breaks etch/stables.

    If you're willing to lose kde, then no issue, but it usally loses k3b and some /needed/ apps as well.

    There is also a warning out that the etch repos are tricky and may remain so for weeks or months.


    From Warren Woodford, founder of MEPIS
    ALERT: Etch pool going through major changes!
    Submitted by warren on Thu, 02/02/2006 - 19:35. Apt-get Pools

    February 2, 2006: Until further notice, all SimplyMEPIS users need to be VERY careful when installing packages from the Debian Etch pool. Please don't do an upgrade on your "work" machines.

    The pool is entering an unstable period which will probably last for a month or maybe two.



    Most of us are simply not doing auto updates, only getting what is /needed/ until the Deb pools settle down.

    Ken
    In a world without walls and fences nobody needs Windows and Gates!
    User #104362 with the Linux Counter, http://counter.li.org

  5. #5
    Sorry, I've had that k3b issue solved for a little while. I had it going before Etch alert.

    I think this problem happen before the alert also. But now I do have another different problem, after dist-upgrading with my geforce nvidia card and xserver not working. There is a post about in another thread topic.

    Thnx.
    Microsoft aims to 'borg' Yahoo in $44.6 Billion deal
    "We are Microsoft. Resistance is futile"

Similar Threads

  1. Install Xgl
    By GhostDawg in forum Linux - Software, Applications & Programming
    Replies: 6
    Last Post: 03-30-2006, 04:13 AM
  2. trying to install k3b
    By nimbus in forum Linux - Software, Applications & Programming
    Replies: 17
    Last Post: 07-03-2003, 12:25 PM
  3. Re-Install LILO after W2K Install
    By Pleiades in forum Linux - General Topics
    Replies: 12
    Last Post: 08-18-2002, 04:58 PM
  4. GCC Install help
    By ericn in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 03-17-2002, 02:28 AM
  5. php install
    By elovkoff in forum Linux - Hardware, Networking & Security
    Replies: 4
    Last Post: 02-27-2002, 12:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •