Results 1 to 2 of 2

Thread: NIS relevant issues

  1. #1
    Newbie
    Join Date
    Dec 2005
    Location
    Philippines
    Posts
    2

    NIS relevant issues

    Hi guys! Im running NIS as my single sign on and fortunately it works properly aside from NFS automounting which i mount manually in Fedora 3.

    But here is something that bothers me up to this moment. Everytime I add user to the "users and groups" in the server i need to execute this command...

    #/usr/lib/yp/ypinit -m

    Is anyone here knows how to make it automated after i add user(s)..

    Best Regards!

  2. #2
    Newbie
    Join Date
    Dec 2005
    Location
    Philippines
    Posts
    2
    oh i got it!

    #/usr/lib/yp/ypinit -m
    wasnt the correct one..lolz...

    [root@CLINT tmp]# cd /var/yp
    [root@CLINT tmp]# make

    and i made the script in bash.. BINGO now it works.. but i wonder if this is possible in webmin...hmmnn..what do you think???..


    Best Regards to all,


    linuxnorks

Similar Threads

  1. NFS/NIS issues
    By high_noonan in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 11-28-2004, 09:35 PM
  2. CD issues
    By CP in forum Linux - Hardware, Networking & Security
    Replies: 6
    Last Post: 06-17-2003, 03:47 PM
  3. CDRW issues as well
    By rick420 in forum Linux - General Topics
    Replies: 4
    Last Post: 06-10-2003, 05:17 PM
  4. Having issues with FAT32 somehow
    By rick420 in forum Linux - General Topics
    Replies: 2
    Last Post: 06-10-2003, 02:34 AM
  5. Epiphany issues
    By Tyr_7BE in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 06-06-2003, 05:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •