Results 1 to 5 of 5

Thread: This topic doesn't exist on this board.

Hybrid View

  1. #1
    Advisor NGene's Avatar
    Join Date
    May 2001
    Location
    Turku, Finland
    Posts
    662

    This topic doesn't exist on this board.

    When I try to reply w/ quote, I get a message saying "This topic doesn't exist on this board" no matter what post I'm trying to quote. I get this problem only w/ IE 4. I'm at school, and I've been trying to use different computers and quote different posts, but I get that error when I use IE 4. Nutscrape works just fine.

    IE 4 sucks? ???

  2. #2
    Moderator
    Good Guru
    Compunuts's Avatar
    Join Date
    May 2001
    Location
    California
    Posts
    3,935

    Re: This topic doesn't exist on this board.

    It's JAVA error. Upgrading is a way of life for Windows. IE is in 6.0 now. ;D

  3. #3
    Advisor NGene's Avatar
    Join Date
    May 2001
    Location
    Turku, Finland
    Posts
    662

    Re: This topic doesn't exist on this board.

    We had IE 5.5 on our school computers, but then we had a bunch of viruses, every freakin computer was totally messed out, and the sysadmin guy had to reinstall everything, and now we have IE 4... weird. We students aren't allowed to install or upgrade anything, so we have to do what this stupid sysadmin wants!

  4. #4

    Re: This topic doesn't exist on this board.

    we have to do what this stupid sysadmin wants!
    Leave the poor guy alone, he's probably just too busy to stick 5.5 back on. 5.5 is a royal pain in the arse to do on multiple computers, or it was here. (Us school sysadmins have to stick up for each other, else no-one would ;D) (probably quite rightly so!)

  5. #5
    Guest

    Re: This topic doesn't exist on this board.


    We had IE 5.5 on our school computers, but then we had a bunch of viruses, every freakin computer was totally messed out, and the sysadmin guy had to reinstall everything, and now we have IE 4... weird. We students aren't allowed to install or upgrade anything, so we have to do what this stupid sysadmin wants!
    I feel for you, our IT department makes me use:

    M$ Windows NT 4 and Windows 2000
    M$ Office
    M$ Visual C++
    M$ Visio
    and Novell for the network - everything is soo damn slow even on our spanking new 1 GHz PC's.

    I can do anything... I can't even be certain, that if I save anything on my network drive, weither or not it will be there the next day !

    I'm not a violent man, but the guy to did this to me must SUFFER !!!!!!!!!!!!!


Similar Threads

  1. Another WTF Topic :D
    By CoolJsa14 in forum Windows - General Topics
    Replies: 8
    Last Post: 02-27-2005, 10:54 PM
  2. ifconfig command does not exist
    By omnivore in forum Linux - General Topics
    Replies: 3
    Last Post: 01-20-2005, 02:44 AM
  3. ascii_and_mic.so does not exist--PostgreSQL Error
    By rhonneil in forum Linux - Hardware, Networking & Security
    Replies: 0
    Last Post: 10-15-2003, 10:19 AM
  4. New topic shouldn't display topic summary
    By gorn in forum Announcements and Suggestions
    Replies: 1
    Last Post: 05-15-2003, 02:24 PM
  5. sendmail: sender domain must exist
    By Blaqb0x in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 12-04-2002, 06:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •