Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Problem for Centralising by NIS
Results 1 to 4 of 4

Thread: Problem for Centralising by NIS

  1. #1

    Problem for Centralising by NIS

    Hi, I am verynew to Linux. I am not currently trying to setup the NIS server for centralising the network to login. I have tried to follow the howto in this website in chapter 30. However, I got an error when I run

    /usr/lib/yp/ypinit -m

    failed to send 'clear' to local ypserv: RPC: Unknown hostUpdating passwd.byuid.....


    I can't find any relevent info about that so just wonder anyone can give me a hand. Thank you very much!

    my /etc/sysconfig/network file is

    NISDOMAIN="CMRGNIS"
    NETWORKING=yes
    HOSTNAME=cmr8

    in yp.conf, i just used
    ypserver=127.0.0.1

    also i have done this
    domainname cmr.org

    anything wrong with them????
    Pls help!!!!!!!

  2. #2
    hi all, it's fixed, I think i did make a stupid mistake when i was setting up the DNS.
    the machine can't recognise itself as localhost and as a result, i got those errors.
    So if anyone got the same error, just make sure you define back the machine as localhost and everything should work fine.

  3. #3

    Smile Thanks!!!

    I had the same problem and your fix was perfect for me! Thank you! It saved me a lot of time!

    /Johnny

  4. #4

    Hi

    Hi I Am New To LINUX PLZ explain the fix breifly

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •