Results 1 to 2 of 2

Thread: Newbie Xconfigurator problem.

  1. #1
    mooshld
    Guest

    Newbie Xconfigurator problem.

    Hi all,
    Not sure if my distribution cds are stuffed but...

    when I install redhat 7.2 on my AMD 1000 then try to run XConfigurator I get a segmentation fault I was originally trying to change my screen size.
    I instead changed it by editing the XF86Config file (brave for a newbie I know)

    What I was wondering is , is this a reported bug (I couldnt find any mention of it on Redhat.com) or are my cds no good in which case other things may also not be functional.

    Mooshld

  2. #2
    JimH
    Guest

    Re:Newbie Xconfigurator problem.

    Hmmm, I don't recall seeing any reports of Xconfigurator seg faulting on 7.2. When does it seg fault? When testing your new X config? Have you updated your system to the lastest errata? What video card do you have?

    Jim H

Similar Threads

  1. Newbie
    By nivborsuk in forum General Chat
    Replies: 0
    Last Post: 05-16-2013, 10:38 AM
  2. newbie
    By jarlinn in forum Linux - General Topics
    Replies: 3
    Last Post: 10-10-2004, 01:03 AM
  3. newbie in need...
    By latnem in forum Windows - General Topics
    Replies: 3
    Last Post: 07-10-2002, 04:02 PM
  4. Newbie here :D
    By Mjukis in forum Linux - General Topics
    Replies: 20
    Last Post: 06-10-2002, 01:19 PM
  5. Newbie help
    By sirvodka in forum Linux - General Topics
    Replies: 11
    Last Post: 03-09-2002, 06:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •