Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
SiS190c doesnt support fedora core-3??
Results 1 to 4 of 4

Thread: SiS190c doesnt support fedora core-3??

  1. #1

    SiS190c doesnt support fedora core-3??

    How can i make SiS 190c support fedora core 3 , without which i could not access internet...
    Please help me

  2. #2

    Re:SiS190c doesnt support fedora core-3??

    Hi,

    What's a SiS 190c? (Google doesn't seem to bring up anything on it...)

  3. #3

    Re:SiS190c doesnt support fedora core-3??

    Nevemind, I found it.

    It seems the driver was removed from the kernel after kernel 2.6.5, because it was buggy.
    Check the following links:

    1
    2
    3
    4
    5

    As it is, I think you would have a couple of options:

    1. Downgrade to an older kernel that has support, even though it would use the buggy driver. (Includes downloading older kernel sources and compiling your own kernel.)
    2. Add a different network card. (easier).

  4. #4
    Moderator
    Good Guru
    Compunuts's Avatar
    Join Date
    May 2001
    Location
    California
    Posts
    3,935

    Re:SiS190c doesnt support fedora core-3??

    Well, some older kernels have drivers that work good but newer kernels may have buggy drivers if no one is maintaining the driver module and it can't keep pace with changes.

    NIC modules are so dart cheap these days so it's easier just to add a new NIC.

Similar Threads

  1. xfwm4:3355 Display doesnt support Xcomposite?
    By NightSky in forum Linux Distros
    Replies: 0
    Last Post: 09-05-2007, 09:48 PM
  2. Fedora Core 5-T1 DVD
    By GhostDawg in forum Linux - General Topics
    Replies: 2
    Last Post: 11-29-2005, 02:31 PM
  3. Fedora Core 4 Available
    By trickster in forum General Chat
    Replies: 14
    Last Post: 09-27-2005, 05:24 AM
  4. Fedora Core 2
    By in forum Linux - General Topics
    Replies: 49
    Last Post: 06-12-2004, 11:57 AM
  5. Fedora Core 2 is here
    By babbing in forum Redhat / Fedora
    Replies: 3
    Last Post: 05-31-2004, 06:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •