I know I have GL/GLX 'cause it works - Quake2, Quake3, UT, SoF, Heavy Gear II, Descent3d. All work fine. Doing some stuff in wine (classic glquake), and I get into the startup stuff for it, and then 5 of those errors repeated.
Code:
sj@id10t:/windows/Quake$ wine glquake.exe
Xlib: extension "GLX" missing on display ":0.0".
err:opengl:process_attach Could not create default context.
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
Xlib: extension "GLX" missing on display ":0.0".
wine: Unhandled exception, starting debugger...
Same thing happened with some Linux-native classic Quake GL binaries as well a while back...

Any ideas?