Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
xfree86 and geforce2 mx400
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: xfree86 and geforce2 mx400

  1. #1

    xfree86 and geforce2 mx400

    I'm having some issues here with installing/using XFree86. *I've tried searching but didn't find any similar posts, sorry if I missed them. *I also hope this is the right place for the thread.

    First off, here are the system specs:

    AMD Athlon 700Mhz (Slot A)
    256MB RAM
    45GB HDD
    PNY Geforce2 MX400
    SB Live! X-Gamer 5.1
    3COM NIC

    I'm installing Mandrake 8.2 on the system. *The install offers three different versions of XFree86 to use. *When I use v3.x (w/ 3D acceleration) it works OK. *When I try to use v4.x (I don't remember the exact version number, but the Mandrake site says v4.2) all I get is a black screen when trying to start x. *I looked in /var/log and didn't see ANY log files for XFree86.

    Now, according to nvidia's documentation on using their driver...
    Note that newer NVIDIA GPUs may not work with older versions of the "nv" driver shipped with XFree86. *For example, the "nv" driver that shipped with XFree86 version 4.0.1 did not recognize the GeForce2 family and the Quadro2 MXR GPUs. *However, this was fixed in XFree86 version 4.0.2 (XFree86 can be retrieved from www.xfree86.org).
    So I'm assuming that my video card SHOULD work with the default nv driver. *Especially since v4.2 is included with Mandrake 8.2 and according to nvidia the compatibility was fixed in v4.02. *I'm going to double-check these version numbers tonight.

    That's not the case however since when I try using it, I just get a black screen. *I'm wanting to update the nvidia drivers on it, but feel I need to get it working with the default driver first.

    Any suggestions?

  2. #2

    Re: xfree86 and geforce2 mx400

    hello,
    are you trying low resolutions/color combinations to start out with? It may be the moniter, my hardware setup is pretty close to yours and it works quite well.

  3. #3
    Guest

    Re: xfree86 and geforce2 mx400

    one question.... source or rpm ??

  4. #4

    Re: xfree86 and geforce2 mx400

    If I'm not mistaken, when I went through the Mandrake install, I tested it with 1024x768 w/ 16bit color (19" samsung monitor). *The test during the install comes up fine with no problems.

    Are you saying that I should try dropping that down?

  5. #5

    Re: xfree86 and geforce2 mx400


    one question.... source or rpm ??
    What are you asking is source or rpm? The nvidia drivers? RPM.

  6. #6
    Guest

    Re: xfree86 and geforce2 mx400




    What are you asking is source or rpm? The nvidia drivers? RPM.
    As I recall.. at least back in the day... when I ran MDK, there where some trouble with the rpms, and it was recommented that you always use the tarballs instead.

  7. #7

    Re: xfree86 and geforce2 mx400

    But from what I'm reading v4.2 should work with the GF2. In my case those default 'nv' drivers aren't working at all. :

    What I'm trying to do is get it working with the default 'nv' drivers before using the nvidia drivers.

    Does that make any sense?




    As I recall.. at least back in the day... when I ran MDK, there where some trouble with the rpms, and it was recommented that you always use the tarballs instead.

  8. #8
    Guest

    Re: xfree86 and geforce2 mx400

    no... not really...

  9. #9

    Re: xfree86 and geforce2 mx400

    no... not really...
    It may help then to refer to my original post. My situation is that I'm trying to use XFree86 v4.2 w/ my Geforce2 card and it is not working. I just get a blank (black) display after starting X. This is after a fresh install of Mandrake, using the default 'nv' drivers that it sets up for the card.

  10. #10

    Re: xfree86 and geforce2 mx400

    I guess I could try using a standard SVGA driver during the install of Mandrake and seeing if it X would start up then.

Similar Threads

  1. xfree86 4.3.0 released
    By pbharris in forum Linux - Software, Applications & Programming
    Replies: 15
    Last Post: 03-06-2003, 07:37 AM
  2. geforce2 with slackware
    By bYTeGr4v3 in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 01-12-2003, 05:27 PM
  3. XFree86 4.xx prob
    By gmoreno in forum Linux - General Topics
    Replies: 2
    Last Post: 01-07-2003, 04:54 PM
  4. quake3, geforce2, mesa3d
    By Ravage77 in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 03-02-2002, 01:02 AM
  5. XFree86 4.2 is out
    By ursidae in forum General Chat
    Replies: 17
    Last Post: 01-21-2002, 02:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •