Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Setting time in KDE3 (SuSE 8.0)
Results 1 to 4 of 4

Thread: Setting time in KDE3 (SuSE 8.0)

  1. #1

    Setting time in KDE3 (SuSE 8.0)

    Hi all,

    I just purchased and installed SuSE 8.0 and cannot get it to save the time in KDE 3. I set the time (with the correct timezone) and when I restart the computer it sets the time back to the default. I checked the BIOS and it's set correctly in there. I'm figuring it might just be a problem with KDE3 and not SuSE?

    Thanks for any help you can give.

  2. #2
    Guest

    Re: Setting time in KDE3 (SuSE 8.0)

    it's either a Suse problem, or a problem with Suse's KDE. cuz the default KDE3 doesn't have that problem (at least not on my system)

  3. #3
    Mentor coltrane's Avatar
    Join Date
    May 2001
    Location
    North Carolina
    Posts
    1,390

    Re: Setting time in KDE3 (SuSE 8.0)

    You'll have a dnload a patch for KDE3 to fix that. Unfortunately, the KDE3 thats on SUSE8 is not the FINAL VERSION. It was the last RC.

    Not sure who to yell at for one.

    Backing up Coltrane and preparing for install tonite.
    I grow tired of looking at an unopened box

  4. #4

    Re: Setting time in KDE3 (SuSE 8.0)

    I just checked my configuration of KDE and it's 3.0 final.

    I used YAST2 and ran the online update. After running the update tool, I'm still having problems with setting the time. This is very frustrating. Is there a patch that I will need to download that is not included in the online update?

    Thanks for the help.

Similar Threads

  1. setting modem in suse 9 kde
    By limap5 in forum Linux - General Topics
    Replies: 2
    Last Post: 08-23-2006, 05:41 AM
  2. apt-get and kde3
    By gmoreno in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 09-04-2002, 05:44 PM
  3. Setting up Proxy in SuSE 8.0
    By chadm1967 in forum Linux - General Topics
    Replies: 0
    Last Post: 05-03-2002, 03:44 PM
  4. Setting time on the machine
    By elovkoff in forum Linux - General Topics
    Replies: 11
    Last Post: 01-29-2002, 05:01 AM
  5. Long time listener, first time caller
    By bdl in forum General Chat
    Replies: 4
    Last Post: 09-08-2001, 09:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •