Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Linux servers at risk from 'serious' flaw
Results 1 to 5 of 5

Thread: Linux servers at risk from 'serious' flaw

  1. #1
    Mentor
    Join Date
    Jun 2001
    Posts
    1,672

    Linux servers at risk from 'serious' flaw

    A vulnerability in the most widely used FTP server program for Linux has left numerous sites open to online attackers, a situation worsened when Red Hat mistakenly released information on the flaw early, leaving other Linux companies scrambling to get a fix out.

    http://www.zdnet.com/zdnn/stories/ne...kpt=zdnnp1tp02

  2. #2
    Senior Member
    Join Date
    May 2001
    Posts
    472

    Re: Linux servers at risk from 'serious' flaw

    Isn't wu_ftpd *known* for security issues?

  3. #3

    Re: Linux servers at risk from 'serious' flaw


    Isn't wu_ftpd *known* for security issues?
    yea i wouldn't recommend it to anyone.

  4. #4
    Senior Member
    Join Date
    May 2001
    Posts
    411

    Re: Linux servers at risk from 'serious' flaw

    As has been mentioned at this forum -- and others -- many times, don't use wu-ftpd outside your firewall. Use ProFTPD instead.

  5. #5

    Re: Linux servers at risk from 'serious' flaw

    And if you don't NEED anonymous access, please use sftp.

Similar Threads

  1. Replies: 3
    Last Post: 01-02-2011, 01:33 PM
  2. Replies: 5
    Last Post: 12-14-2010, 12:10 AM
  3. Linux users warned over Firefox flaw
    By trickster in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 09-25-2005, 12:49 AM
  4. Flaw weakens Linux computers
    By cloverm in forum Linux - Software, Applications & Programming
    Replies: 13
    Last Post: 03-14-2002, 08:30 PM
  5. Linux flaw opens door in firewalls
    By cloverm in forum General Chat
    Replies: 0
    Last Post: 03-01-2002, 12:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •