Results 1 to 6 of 6

Thread: pentium 100

  1. #1

    pentium 100

    ok AST pentium 100. When I put in the hard drive (western digital 255 meg) it just sits there and doesn't boot. The hard drive shows up in the bios but it wont' boot to the floppy. I take the floppy out it boots up no problem. No idea why this is happening

  2. #2
    Senior Member
    Join Date
    Nov 2001
    Posts
    419

    Re: pentium 100

    Whats the boot sequence setup as?

  3. #3

    Re: pentium 100

    bios has no place to set the boot sequence

  4. #4

    Re: pentium 100

    are you sure that the floppy disk you are using is good? might be worth making a new one and trying that.

  5. #5
    Moderator
    Good Guru
    Compunuts's Avatar
    Join Date
    May 2001
    Location
    California
    Posts
    3,935

    Re: pentium 100

    Bad Floppy ..

  6. #6

    Re: pentium 100

    I probably didn't write what I was thinking. Floppy drive only plugged in with boot disk it boots. Hard drive in the hard drive detects but computer just sits there, not booting.

Similar Threads

  1. New Linux Convert - Distro for Pentium II 200 Mhz
    By AljoshaNL in forum General Chat
    Replies: 26
    Last Post: 11-10-2005, 03:38 AM
  2. 'new' pentium 75 mobo/proc
    By Stuart in forum Linux - Hardware, Networking & Security
    Replies: 10
    Last Post: 03-01-2003, 05:25 AM
  3. AMD vs Pentium
    By feihung08 in forum Windows - General Topics
    Replies: 12
    Last Post: 08-12-2002, 04:11 AM
  4. EDORAM and Pentium cache up for grabs
    By in forum General Chat
    Replies: 11
    Last Post: 07-17-2002, 08:11 PM
  5. Pentium 166 Questions
    By ericn in forum Linux - Hardware, Networking & Security
    Replies: 4
    Last Post: 12-27-2001, 06:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •