Hello:


I am trying to install the latest version 1.2.4 on HR 7.2 on a computer on my LAN that has an IP of I have three computers in the LAN, I also have a Netgear Cable'Dsl router and a five prt switch. In the router I ported ports 20 - 22 to 192.168.0.40

I am trying to install proftpd as a standalone program that starts everytime i boot into rh 7.2. I am also try to follow the INSTALL file direction in the package

I am stuck on step 7 to the end. I was able to use the test scripts to connect to it but from step 7 on I am lost

Step 7. I dont know what to put there. The only user on the computer is root

Step 8. I have no idea what to do there either. I tried to correlate with the instructions from http://www.linuxnewbie.org/nhf/intel...e/proftpd.html but again I am lost. I turned on inetd with ntsysv

Step 9. I dont know what to do with proftpd.init.d

10
11
etc

Can you please tel me what to do to get this going. I chose installing it as a standolone program because I will only seldom let people connect



Thanks

I also tried to join the forum at linunewbie.orf over a month ago but its not sending me my password. It has server errors

Anyone can tell me some good linux forums