Results 1 to 3 of 3

Thread: Disable automatic disconnect

  1. #1

    Disable automatic disconnect

    Hi!

    I'm using pptp for dial in and everytime the connection is idle for some minutes it disconnects with the following message:

    "Terminating connection due to lack of activity"

    How can I disable this? I don't want to disconnect after a few minutes of inactivity.

    Thnx.

  2. #2

    Re: Disable automatic disconnect

    hello,
    in the file /etc/ppp/options there should be a line that says disconect script - try modifying the scrpit or deleteing it. i have not done this in year though...

  3. #3

    Re: Disable automatic disconnect

    I didn't found a disconnect option in /etc/ppp/options but while I was at it, I browsed through the whole options file and found this:

    # Specifies that pppd should disconnect if the link is idle for n seconds.
    idle 600


    Guess this is what I've been looking for
    :

    Thnx pbharris

Similar Threads

  1. Postfix Disable Outbound Mail
    By countach44 in forum Linux - Software, Applications & Programming
    Replies: 0
    Last Post: 09-22-2009, 05:36 AM
  2. how to disable error reporting in win 2k
    By Harishs in forum Windows - General Topics
    Replies: 3
    Last Post: 07-21-2005, 11:59 AM
  3. how to disable remove from startup
    By Harishs in forum Windows - General Topics
    Replies: 1
    Last Post: 07-15-2005, 07:21 PM
  4. bash: is it possible to disable logging to .bash_history?
    By Bartman in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 09-15-2002, 09:00 AM
  5. disable finger
    By Black666 in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 07-16-2002, 04:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •