Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 41

Thread: Help!

  1. #11

    Re: Help!


    You do know I was kidding about Craig?
    Of course!


    Good luck to both of you.
    Luck will have everything to do with it.


    I hope to read here in the morning that all is working.
    Me too!

    thanks and have a good night!

  2. #12

    Re: Help!

    Thanks Paul. I feel much better now and I have a day off. My flex day was to be on Friday, but I had to go in for a project meeting that day.

    No news? Any progress?

  3. #13

    Re: Help!

    no news - I know vass has to work quite a bit so odds are good he has not had a chance to look at it much.
    hopeflly it will be working soon.

  4. #14

    Re: Help!

    You've got me going on this one.

    Those Google search results look as though they should be helpful. One of them http://www.teledyn.com/help/linux/Wi.../software.html has a link to http://www.goonda.org/wireless/ which in turn links to http://www.goonda.org/wireless/prism2/ that has the list of kernel/software patches that are necessary.

    Lots of other good stuff in Google.

    Keep me updated if you can please.

  5. #15

    Re: Help!

    Ok well I got home last night about 2am, didnt' have as much time as I would of liked to get it up and running. However I did get the new kernel (2.4.17) up and running but the i82365 module is still not loading. I have not yet updated pcmcia services to 3.1.31 and will do that tonight.

    Does anybody know if a Abit BE6-II mobo even has this device or how to find out what it should be?

    I coulda swore it worked before, but upon looking back I didn't see any notes where it was working.

    Oh and I did try to recompile wlan-0.1.12 (was using .1.10) and I got a dependancy error
    I did a depmod -a and it came up with a dependancy problem for module prism2_plx

    I may just go back to .1.10 and see if that one will work ok unless there is an easy way to find out what required dependancy is missing?

  6. #16

    Re: Help!

    I subscribed to the wlan mailing list as well. See if I can get a number of questions answered that I'm kind of vague on. (for instance am I supposed to be using the _cs driver or the _plx driver or both?)

    chocobospore.org says _plx but I still see many references to _cs *sigh*

    -- edit --
    Ok I AM using the correct driver using the _plx driver. Apparently its also stamped right on the adapter board.
    Any idea of how to find what dependancies I'm missing?

  7. #17

    Re: Help!

    Ok this is my guess...
    PCMCIA services relies on the cardmgr process to be running
    I can't get this process to work because i82365 module will not load, nor will ds.o module. I am able to get the prism2_plx module loaded and the p80211 module loaded. I try to restart pcmcia services and it starts screaming about this i82365...
    What is it, and is that on my board is what I need to know...
    Does anybody have a clue or maybe a way to find out?
    I dont know
    I'll post up to wlan mailing list as well...
    I think that maybe my break right there...


  8. #18

    Re: Help!

    Damn... I was expecting/hoping to see. "I got it working".

    Nothing in those Google search results to tell you exactly what is required in the kernel configuration and what modules need to be loaded?

    My default .config for my stock kernel has

    # PCMCIA/CardBus support
    #
    CONFIG_PCMCIA=y
    CONFIG_CARDBUS=y
    # CONFIG_I82365 is not set

    Would all 3 of those need to be enabled and which ones did you enable?

  9. #19

    Re: Help!

    Have you disabled PnP OS in the BIOS? You never know as it may stop modules from loading due to resource conflicts.

    Do you need to upgrade the firmware on the card as suggested in one of those websites?

  10. #20

    Re: Help!

    sorry to disappoint!
    I've been working on this for a few weeks, so believe me I'm more frustrated LOL

    I do have pcmcia as a module, and cardbus as Y
    I do also have i86325 module... it just can't find a device to plug into for some reason

    I got this from the mailing list, different problem but similar
    If you are using the RedHat stock kernel, note that they use kernel
    pcmcia (not the kernel-pcmcia-cs RPM package -- that's just the
    user-space stuff). *This can get "interesting" when trying to
    build. *I suggest either:

    A) *Custom Kernel (easier)

    *- Build a custom kernel withOUT kernel pcmcia
    * * *(RedHat sources are fine)
    *- The grab and build a custom pcmcia-cs release
    * * *(say "no" to kernel-based pcmcia)
    *- Build linux-wlan-ng using both source trees
    * * *for kernel and pcmcia-cs (wherever you installed it)
    * * *(again, 0.1.10 recommended for non-USB)
    I build mine WITH pcmcia but I updated it...
    maybe I'll try removing it altogether *:

    Oh and from what I understand the requirement of updating the firmware is just for Ad-hoc mode (no AP) where I use infrastructure mode because I do have the AP(Access Point)

    I do have it set as a non pnp OS due to me using linux...
    Although when I build PCMCIA it asks me if something about building for pnp .. guess I could try no next time *shrug*


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •