Results 1 to 4 of 4

Thread: Installing XFree86 on an old Gateway

  1. #1
    Junior Member
    Join Date
    May 2001
    Posts
    53

    Installing XFree86 on an old Gateway

    Not sure if this belongs in hardware or here, but since it deals w/X, I'm putting it here.

    Okay, I'm helping my friend install Mandrake 8.2 on an old ('98) Gateway E-3000. This has onboard video that he doesn't want to use, it's a ATI 3d Rage II - DVD, w/4 MB. He also has an ATI Xpert Rage 128 with 16 MB in a PCI slot. The only documentation I've found on gateway says that when he puts in the other vid card, the onboard video is disabled, and in Windows, this holds true.

    I've tried configuring each of them, and neither one works. The Xpert gives the error "No such device", even though it gives me the option to configure it in the first place. The Rage II gives the error "unable to open device" or words to that effect (which is as it should be I guess if the new card automatically disables it).

    Anyone have any ideas how to get it to recognize the Xpert? I'll post back with _exact_ error messages in a moment, I promise. Thanks in advance.

  2. #2
    Junior Member
    Join Date
    May 2001
    Posts
    53

    Re: Installing XFree86 on an old Gateway

    Okay, when trying the Xpert, the error given is

    (EE) no devices found

    If the resolution is changed, we get:

    (EE) ATI(0): Cannot read V_BIOS
    (WW) ATI(0): Unable to initialise int10 interface

  3. #3
    Junior Member
    Join Date
    May 2001
    Posts
    53

    Re: Installing XFree86 on an old Gateway

    Okay, *fixed* it....

  4. #4
    Mentor cga's Avatar
    Join Date
    May 2001
    Posts
    1,433

    Re: Installing XFree86 on an old Gateway

    How did you fix it? Just curious.

    Okay, *fixed* it....

Similar Threads

  1. problem with xfree86
    By nazib in forum Linux - General Topics
    Replies: 2
    Last Post: 11-29-2004, 06:02 AM
  2. XFree86 Autodetect
    By gmoreno in forum Linux - General Topics
    Replies: 2
    Last Post: 05-09-2002, 03:17 PM
  3. FreeBSD and XFree86
    By Compunuts in forum BSD
    Replies: 9
    Last Post: 03-29-2002, 07:53 PM
  4. XFree86 4.2 is out
    By ursidae in forum General Chat
    Replies: 17
    Last Post: 01-21-2002, 02:06 PM
  5. XFree86 hates me
    By korn in forum Linux - General Topics
    Replies: 27
    Last Post: 12-10-2001, 11:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •