Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
I'm screwed with my woody..
Results 1 to 2 of 2

Thread: I'm screwed with my woody..

  1. #1
    Moderator
    Advisor
    redhead's Avatar
    Join Date
    Jun 2001
    Location
    Copenhagen, Denmark
    Posts
    811

    I'm screwed with my woody..

    Just installed debian on my old laptop, it _only_ has a floppy drive, no cdrom, pcmcia or any other NIC facility.
    During boot with the rescue, I had to use floppy=thinkpad in order to get it to read the other disks, else It would comeup wioth alot of "No root image found on device.. blah" Finaly I got it installed, selected to setup apt-get through a ppp connection, got connected, did a dist-upgrade, and I found, that I didn't wanted the netkit-inetd installed, so I did a apt-get remove netkit-inetd

    Now normaly my instinct tells me to be more carefull than usual, when doing stuff like this, but while removing the inetd, it allso removed my ppp/chat programs, so basicaly I can't connect and re apt-get those.. So I figure, well I'll just d/l them from another comp., and do an install from floppy with those .deb.

    Heres the tricky part.. Now it dosn't recognise my floppy anymore, since I needed the floppy=thinkpad in order to get it to read floppys during install, I think it has something todo with some sort of setting I need to give in lilo.conf, but the darndest thing is I can't get it to take append="floppy=thinkpad" and that was kinda my only guess on what was needed, so untill I get my floppy to work, I can't install ppp/chat, and befor that, I can't do any install/upgrade of any kind, since I'm unable to make any other net connection than ppp.

    Does anyone here know, how/what is needed in order to get this thing to read my floppys ?
    If it's of any help, its an old IBM thinkpad 360c, and the howto* mention to use the append="floppy=thinkpad", but my little thingy here wont take it...

    *http://ieee.uow.edu.au/~mjp16/misc/thinkpad.html

  2. #2
    Moderator
    Advisor
    redhead's Avatar
    Join Date
    Jun 2001
    Location
    Copenhagen, Denmark
    Posts
    811

    Re: I'm screwed with my woody..

    Never mind... I just hacked something up with a partial rewrite of the floppy-driver and the /dev/fd0 charector device..

    It's all good now...

Similar Threads

  1. gdm has screwed X
    By LiNuts in forum Linux - General Topics
    Replies: 3
    Last Post: 04-05-2002, 09:39 AM
  2. X is screwed
    By LiNuts in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 04-04-2002, 07:27 PM
  3. Microsoft screwed up again.
    By nfallon in forum Linux - General Topics
    Replies: 3
    Last Post: 01-16-2002, 12:35 PM
  4. Ok, I'm screwed
    By paradox in forum Linux - General Topics
    Replies: 12
    Last Post: 12-24-2001, 08:38 PM
  5. Moz fonts are screwed... gah
    By Feztaa in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 12-12-2001, 10:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •