Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
zlib double free bug
Results 1 to 5 of 5

Thread: zlib double free bug

  1. #1

    zlib double free bug

    I installed updates according to http://www.redhat.com/support/errata/RHSA-2002-026.html on rh7.2 systems.
    I have also 2 rh 7.0 machines and in the section regarding the 7.0 they also say I should upgrade 2 modules:
    kernel-2.2.19-7.0.16.i586.rpm
    kernel-smp-2.2.19-7.0.16.i586.rpm

    (In 7.2 ther is no requirement to upgrade those modules)

    cat I simply rpm -Fvh those modules or it is a bit more complicated and they're talking about kerenel upgrades?
    thx.



  2. #2

    Re: zlib double free bug

    Upgrade would be -Uvh

    that shold be sufficient.

  3. #3

    Re: zlib double free bug

    -Fvh that's what they recommend on the th site - if memory serves me F is for <freshen> - it doesn't install the packet if it wasn't installed and it upgrades it if it is installed.

  4. #4

    Re: zlib double free bug

    So you say it is enough to upgrade the kernel rpms,right?

  5. #5

    Re: zlib double free bug


    So you say it is enough to upgrade the kernel rpms,right?
    Yes, it is. Either -Uhv or -Fhv.

Similar Threads

  1. Double startup problem
    By toastrack in forum Linux - Software, Applications & Programming
    Replies: 0
    Last Post: 11-01-2008, 11:36 AM
  2. Double spacing
    By geeezeit in forum Windows - General Topics
    Replies: 0
    Last Post: 10-25-2006, 01:09 AM
  3. Zlib updates
    By elovkoff in forum Linux - Hardware, Networking & Security
    Replies: 0
    Last Post: 08-01-2002, 07:31 PM
  4. Am I seeing double??
    By Black666 in forum Linux - General Topics
    Replies: 3
    Last Post: 05-26-2002, 01:19 PM
  5. zlib.h woes
    By popcorn in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 01-08-2002, 11:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •