I am new to Linux. I just got Fedora and I tried to download and install aMSN a messenger client. The file is called "amsn_0.94-1.1.fc3.rf_i386.rpm" and when I tried to install it, it gave me an error saying that two files were required for the installation:
libtcl8.4.so
libtk8.4.so
As I said, I'm new to this and I'm not sure what this means but it seems that every rpm file I try to open gives me an error saying that it requires additional files. I would truly appreciate some advice.