Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Install Problem

  1. #1

    Install Problem

    I am trying to install Mandrake 8.2 onto my system to make a dual boot sytem with Win XP.
    I put the CD in and restart and start the install. But I get this error:

    Unable to handle Kernel paging request at virtual address 00030002
    printing eip:
    c02195e6
    *pde=00000000
    Oops:0000
    CPU: 0
    EIP: 0010:[<c02195e6>] Not tainted
    EFLAG6: 00010292






    <0>Kernel panic: Attempted to kill init!


    I am running:
    Athlon XP 1800+
    256MB PC2700
    Via KT333
    GeForce 4 MX 440

    I am very new to linux, and I dont know what to do. Any help will be apreciated. Thanks.

  2. #2
    Mentor
    Join Date
    Jun 2001
    Posts
    1,672

    Re: Install Problem

    Ouch...

    The first thing you need to do is to make sure that your Mandrake CD is not corrupted. Any way you can check if you can boot from it on an other computer? If the CD is OK, it must be some hardware compatibility problem we need to investigate. But let's find out if the CD is ok first.

  3. #3

    Re: Install Problem

    I am sure the CD is fine, because I have tried to install both Red Hat and Mandrake and I get the same error.

  4. #4
    Mentor
    Join Date
    Jun 2001
    Posts
    1,672

    Re: Install Problem

    I'm still suspecting the CD. Did you download and burn the CDs yourself? It is possible that your burner program is messing something up.
    Anyway, the next thing I would try to do is to create boot floppies. If you insert the Mandrake CD under Windows, you should get a menu that let's you do that. If the CD won't run under Windows, it is definetly corrupted. If not and you get the same error booting from floppies, it is some hardware compatibility issue. Then we'll go from there.

  5. #5

    Re: Install Problem

    I made the floppies, but I still got the error? Also, I have used both Nero and Easy CD Creator to burn the CD's. Still same error.

  6. #6

    Re: Install Problem

    Hello,
    I have had the exact type of problem and I a agree 100% with cloverm.

  7. #7
    Mentor
    Join Date
    Jun 2001
    Posts
    1,672

    Re: Install Problem

    Uh-oh...

    What kind of BIOS does you computer have AMI, AWARD, something els? Is this a COMPAQ computer by any chance? Are you comfortable with changing BIOS settings?


  8. #8

    Re: Install Problem

    My mobo is a Epox 8K3A+ and it has AWARD BIOS. The computer is not a compaq, I built it myself. I am very comfortable changing BIOS settings.

  9. #9
    Mentor
    Join Date
    Jun 2001
    Posts
    1,672

    Re: Install Problem

    My mobo is a Epox 8K3A+ and it has AWARD BIOS. The computer is not a compaq, I built it myself. I am very comfortable changing BIOS settings.
    Cool. Set the Failsafe settings in your BIOS and try to boot like that. If no change, try to disable your hard drive(s) and see if Linux will at least boot.

  10. #10

    Re: Install Problem

    YES! I got it to install. Turns out the problem was it dident like RAID. I disabled my RAID and installed it on a non raid hard drive. Thanks for the help.

Similar Threads

  1. Realplayer install problem
    By Lixus Looser in forum Linux - Software, Applications & Programming
    Replies: 15
    Last Post: 01-26-2004, 04:46 AM
  2. Maya install problem
    By mojo jojo in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 12-30-2003, 06:40 AM
  3. Debian 3.0 install problem
    By papanohair in forum Linux - General Topics
    Replies: 5
    Last Post: 09-09-2002, 01:29 AM
  4. Another install problem
    By sgh1947 in forum Redhat / Fedora
    Replies: 3
    Last Post: 01-12-2002, 07:37 PM
  5. RH 7.1 and Mandrake 8.1 install problem
    By conroe in forum Redhat / Fedora
    Replies: 6
    Last Post: 12-18-2001, 07:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •