Results 1 to 3 of 3

Thread: GRUB Read Error

Hybrid View

  1. #1

    GRUB Read Error


    I have just installed red hat linux 9 on my *new* old computer i just bought (Optiplex GXa, pII 233mhz, 96mb ram, western digital 40gb hdd, ATI mach 64 2mb). I thought it was going fine, until i tried to boot it up after installation, until i got this message:

    GRUB Loading Stage2Read Error

    and then it just hangs. This problem has really got me stumped. I know the hard disk works, because i used it in another computer perfectly, and i know the red hat 9 cd's are fine because i have checked them. Any help on this issue would be greatly appreciated.

  2. #2
    hi again,

    never mind i fixed it. i had the hdd configured as a master with slave present whereas there was no slave, causing the fault in GRUB.

  3. #3
    Senior Member
    Join Date
    May 2004


    Dear jimmy,

    Good to hear that you have solved your problem by your own self

    Best Regards.
    Frrkh hmd

Similar Threads

  1. Grub Error
    By pradeepgroup in forum Linux - Hardware, Networking & Security
    Replies: 3
    Last Post: 03-17-2012, 12:46 PM
  2. grub error in raid 1
    By fareedreg in forum Linux - Software, Applications & Programming
    Replies: 0
    Last Post: 09-16-2010, 01:24 PM
  3. GRUB GRUB GRUB GRUB "Whats Going on?"
    By Gaweph in forum Linux - General Topics
    Replies: 13
    Last Post: 03-26-2004, 05:14 PM
  4. Tid-Bits #6- GRUB error code
    By babbing in forum Linux - General Topics
    Replies: 2
    Last Post: 09-10-2002, 08:44 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts