Results 1 to 9 of 9

Thread: System hangs w/Cyrix MII

  1. #1

    System hangs w/Cyrix MII

    Hi, I am new to Linux. Recently, I got the RedHat 7.2 distribution of Linux and installed it my Cyrix MII 333, 96 mb ram, 4.3 gb hd,32x cd-rom. After, it finished installing, when it boots up it, the system hangs and gives me the following error:

    Initializing RT netlink socket
    apm:BIOS version 1.2 Flags 0x03(Driver version 1.14)

    I know it is looking for the network card which I enabled in installation. Is there any way to resolve this problem. Thanks.

  2. #2

    Re: System hangs w/Cyrix MII

    hello,
    i am not sure what bootloader you are using - for LILO try entering linux 1 at the prompt, you may need to hit ctrl+x if you have graphical boot set up. at this point the it will enter runlevel 1 - which starts up with far fewer services - i.e. - no network.

    another more probable solution would be to disable the apm features in your BIOS.
    HTH

  3. #3
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re: System hangs w/Cyrix MII

    Linux rarely dies all out like that during boot. Even with an incorrect driver. You have more htan likely a problem with the APM module. First disable all APM options in your BIOS, and then you should be able to boot. When you get to that point you can disable apm in your Linux kernel. I use Redhat 7.2 on my primary home workstation, and I love it. Its just a quirky setup on your machine, don't give up on Linux yet!!

  4. #4

    Re: System hangs w/Cyrix MII

    Thanks for the help. As it turned out, I disabled apm in bios and it loads up correctly.

  5. #5

    Re: System hangs w/Cyrix MII

    whoohooo!!!

  6. #6
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re: System hangs w/Cyrix MII

    APM evil --- EVIL!!!

  7. #7
    Moderator
    Kind Mastermind
    stryder144's Avatar
    Join Date
    Aug 2001
    Location
    Denver, CO
    Posts
    2,925

    Re: System hangs w/Cyrix MII


    Linux rarely dies all out like that during boot. *Even with an incorrect driver. *You have more htan likely a problem with the APM module. *First disable all APM options in your BIOS, and then you should be able to boot. *When you get to that point you can disable apm in your Linux kernel. *I use Redhat 7.2 on my primary home workstation, and I love it. *Its just a quirky setup on your machine, don't give up on Linux yet!!
    WTF...Turbolinux and Mandy 8.1 did the same thing to me (I run a system eerily similar, except that I have a second hdd with linux installed on it.). Wow, I hope this solution will clear up the problem I was having. D**m apm. Bad apm, bad!

  8. #8
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re: System hangs w/Cyrix MII

    APM sucks. You would figure that something as old as APM would have been working by now. It's been at LEAST 5 years!!! General reccomendation -- when you buy a mobo disable the APM and then do it in each OS you install.

  9. #9
    Moderator
    Kind Mastermind
    stryder144's Avatar
    Join Date
    Aug 2001
    Location
    Denver, CO
    Posts
    2,925

    Re: System hangs w/Cyrix MII




    WTF...Turbolinux and Mandy 8.1 did the same thing to me (I run a system eerily similar, except that I have a second hdd with linux installed on it.). *Wow, I hope this solution will clear up the problem I was having. *D**m apm. *Bad apm, bad!
    <baptist church choir in background singing praise songs>Disabling apm worked for me! Turbolinux installed without a hitch! And it boots just fine. I think that I will try Mandy 8.1 later this week. Wow.</praise songs>

Similar Threads

  1. Exceeding quota or full partition hangs system
    By gramdel in forum Linux - General Topics
    Replies: 1
    Last Post: 01-14-2007, 03:13 AM
  2. madwifi wireless driver - system hangs periodically
    By james456 in forum Linux - Hardware, Networking & Security
    Replies: 0
    Last Post: 01-13-2006, 01:08 AM
  3. System Hangs
    By Bogler in forum Linux - General Topics
    Replies: 14
    Last Post: 05-30-2002, 01:29 PM
  4. System Hangs
    By vikram_nanda in forum Linux - Software, Applications & Programming
    Replies: 0
    Last Post: 09-10-2001, 01:28 AM
  5. IDE raid 1 trouble: system hangs
    By pawelczyk in forum Linux - Hardware, Networking & Security
    Replies: 3
    Last Post: 08-23-2001, 08:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •