Results 1 to 10 of 10

Thread: Now my turn with X problems.....

  1. #1

    Now my turn with X problems.....

    I guess it's my turn to have x probs since I have seen some people talk about their probs with x... X works fine under root(gnome) but when I am using gmoreno(black box) X gives me a funky font message:

    Code:
    Could not init font path element /usr/X11R6/lib/X11/fonts/Speedo/, removing from list!
    I restart X and I get the same message... How can I fix this?

  2. #2

    Re: Now my turn with X problems.....

    hello,
    i don't think this adversly affects X - anyway you can check the permissions on /usr/share/fonts/speedo or remove it from the list - this is in lisied /etc/X11/fs/config under the catalog section - for redhat 7.x xfree86 4.x

  3. #3

    Re: Now my turn with X problems.....

    I did what you told me and I still get the exact error message

    I changed permission... and removed it from that file and still no luck :'(

  4. #4

    Re: Now my turn with X problems.....

    Ok... Now I copied my gmoreno .xinitrc file to the root dir and I get the exact error message as well...
    I think it is a font that black box is trying to use...

  5. #5

    Re: Now my turn with X problems.....

    In that case, edit your blackbox theme and tell it to stop using that font.

  6. #6

    Re: Now my turn with X problems.....

    have a look at /etc/X11/XftConfig and see if that fint is in there...

  7. #7

    Re: Now my turn with X problems.....

    Dont know what where and what style it is using on default since I just installed it

    pbharris - USA
    Nothing there... That font or dir isnt in the file

  8. #8
    Guest

    Re: Now my turn with X problems.....

    that shouldn't be a problem with your X. X should still work. I also get a message like that but since my X works i'm too lazy to fix it

  9. #9

    Re: Now my turn with X problems.....

    hmm i got the same warning .. but i solved this by adding
    Code:
    Load "speedo"
    under the Module section of XF86Config

  10. #10

    Re: Now my turn with X problems.....

    civ1492 That did the trick
    Thanks Guys...

Similar Threads

  1. How do you turn down the volume in KDE
    By FLY_FISHER in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 04-25-2004, 08:07 AM
  2. My turn to gloat
    By kornp in forum General Chat
    Replies: 2
    Last Post: 08-26-2002, 06:19 AM
  3. Turn on/off Startup Programs
    By WarLockLord in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 07-31-2002, 06:44 AM
  4. Linux Turn off
    By mariusdumitrache in forum Suse
    Replies: 0
    Last Post: 05-21-2002, 09:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •