Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
on-board sound/w RH6.2
Results 1 to 4 of 4

Thread: on-board sound/w RH6.2

  1. #1
    Associate
    Join Date
    Dec 2001
    Posts
    36

    on-board sound/w RH6.2

    Im very new to linux. I have RedHat6.2(zoot) loaded on a P133Mhz Machine that has on-board sound. I can't get the sound to configure. Im getting errors. From x-term im running sndconfig. Linux Plug and Play sees the Creative ViBRA16C PnP sound device. Next i get this:

    There is aready a file called /etc/isapnp.config. the existing file will be renamed /etc/isapnp.config.bak. & new file will be written.
    Also with: /etc/conf.modules to /etc/conf.modules.bak

    Then it says a sample sound will be played.

    Then i get: Error running modprobe program.
    Modprob: Can't locate module sound-slot-0

    Then it goes into manual configuration.
    Select: Soundblaster16, I/O port: x220, IRQ:10, DMA 3&5, MPU I/O: 0X330

    Same errors. Im lost

    I recently installed RH 6.1 on a computer at work that had a sound card and the sound configuration was easy. Is there a problem with on-board sound and linux? I wouldn't think so.

    Seems the problem is with modprobe. Can the modprobe configuration be changed for on-board sound because I think it's looking for a physical card in a slot?

    Thanks


  2. #2

    Re: on-board sound/w RH6.2

    Problem is the soundcore.o isn't loading or isn't loading before
    the sound card module. Edit /etc/conf.modules and load
    "soundcore" before the other sound module(s).

    ~Guitarlynn

  3. #3
    Associate
    Join Date
    Dec 2001
    Posts
    36

    Re: on-board sound/w RH6.2

    Guitarlynn

    It worked! ;D
    I struggled with it at first but i got it. I tried running edit/etc/conf.modules from x-term. didn't work.
    Then /etc/conf.modules from x-term. It said that I didn't have permission. Im doing this from root ???
    I close out x-term, from the GUI: utilities>xedit, typed soundcore. saved and loaded. then I ran sndconfig and It worked like it should.
    Very cool. Thank You.
    Could you recommend any books...etc for a Linux beginner?
    I know forums are priceless.

  4. #4

    Re: on-board sound/w RH6.2


    Guitarlynn

    It worked! ;D
    I struggled with it at first but i got it. I tried running edit/etc/conf.modules from x-term. didn't work.
    Then /etc/conf.modules from x-term. It said that I didn't have permission. Im doing this from root ???
    I close out x-term, from the GUI: utilities>xedit, typed soundcore. saved and loaded. then I ran sndconfig and It worked like it should.
    Very cool. Thank You.
    Could you recommend any books...etc for a Linux beginner?
    I know forums are priceless.
    Good job, glad it works! ;D
    Many ways to edit a file, just find what works for you.
    I can't say on books anymore, been a while since I started.
    My public library has a pretty decent selection of Linux/Unix books,
    I've spent a lot of time getting books there. O'Rielly's Linux in a
    Nutshell is a little cryptic for beginners, but a good book you will
    continue to use for quite a while.

    Searching forums is one of the best tools you will ever find (and
    Google, of course).

    ~Guitarlynn

Similar Threads

  1. Help: SuSE On-Board Sound Install
    By WarLockLord in forum Linux - Hardware, Networking & Security
    Replies: 7
    Last Post: 06-26-2002, 04:05 AM
  2. The board is all fscked up for me
    By in forum Announcements and Suggestions
    Replies: 5
    Last Post: 05-31-2002, 07:00 PM
  3. New board version
    By cloverm in forum Announcements and Suggestions
    Replies: 11
    Last Post: 04-23-2002, 06:41 PM
  4. New Board
    By jmbrinks in forum Announcements and Suggestions
    Replies: 3
    Last Post: 02-19-2002, 03:00 AM
  5. I own the board!
    By stryder144 in forum General Chat
    Replies: 12
    Last Post: 01-08-2002, 05:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •