Results 1 to 7 of 7

Thread: 1rst Debiain ?

  1. #1
    Associate
    Join Date
    May 2001
    Posts
    43

    1rst Debiain ?

    Ok, just added a few programs to my new Debian install. And now my mouse server is acting flakey. It loads and then jumps all over the screen when I try to move it.

    I checked XF86Config, and it is as it should be. /dev/psaux, type ps2, emulate 3button. I'm sure I just need to edit something, but I'm not sure where to start looking.


    dalee

  2. #2
    Guest

    Re: 1rst Debiain ?

    check to see if gpm is running while ur in X
    that might cause the mouse problems

  3. #3
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re: 1rst Debiain ?

    also check your mouse acceleration. that was doing weird stuff to me while trying out different wm like blackbox and windowmaker.

  4. #4

    Re: 1rst Debiain ?

    Hvae you tried just restarting X? I used to have that problem about half the time I started X, but I could just restart it once or twice and everything would be normal.

  5. #5
    Senior Member
    Join Date
    May 2002
    Posts
    394

    Re: 1rst Debiain ?

    In the config file it should be /dev/psaux and then "PS/2" whenever I had problems with my mouse that was the case.

  6. #6
    Associate
    Join Date
    May 2001
    Posts
    43

    Re: 1rst Debiain ?

    Hah!! Ralinx was right. Thanks a bunch! I killed gpm and all is good.

    I think I will remove it. I don't really need the mouse at the CLI.


    dalee

  7. #7
    Guest

    Re: 1rst Debiain ?

    Hah!! Ralinx was right. Thanks a bunch! I killed gpm and all is good.
    your welcome

    I think I will remove it. I don't really need the mouse at the CLI.
    yea, there's no reason to run GPM unless u spend a lot of time at the CLI

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •