Results 1 to 8 of 8

Thread: Red Hat 7.2 and my Aureal Sound card

  1. #1

    Red Hat 7.2 and my Aureal Sound card

    looking for a little help, just installed Red Hat and I cannot get the Sound card drivers to install for my Turtle beach card, they worked great in Mandrake 7.2 and 8. Been through source forges forums trying different stuff but the drivers still won't work. any help greatly appreciated

  2. #2

    Re: Red Hat 7.2 and my Aureal Sound card

    get the drivers here:

    http://sourceforge.net/project/showf...lease_id=20020

    Originally posted by SpookyEddy
    1) Download the .tar.gz version of the drivers.

    2) Install your kernel headers (they should be on one of the RedHat CD's).

    3) Untar the drivers with "tar -xzvf filename.tar.gz" from the command line.

    4) "cd" into the directory that was created by step 3.

    5) Read the "README" file.

    6) Change to root by using "su - root"

    7) Install the drivers, "make install"

    hope that helps.

  3. #3
    Junior Member
    Join Date
    Jan 2002
    Posts
    84

    Re: Red Hat 7.2 and my Aureal Sound card


  4. #4

    Re: Red Hat 7.2 and my Aureal Sound card

    No luck all I get are error messages about being unable to install with current kernel running. I've tried linking kernel headers inthe /usr/scr directory with no luck, I've edited the "includedir" in the make file with no luck. I'am thinking that maybe the drivers don't work with the 2.4.7 kernel quite a few people supposedly have the same problems.

  5. #5

    Re: Red Hat 7.2 and my Aureal Sound card

    Try using the CVS instead of the official file download link on the Source Forge site.

    http://sourceforge.net/projects/aureal/

  6. #6

    Re: Red Hat 7.2 and my Aureal Sound card

    I'm I looking for a certain file, or do I just download each file then try to reinstall drivers.

  7. #7

    Re: Red Hat 7.2 and my Aureal Sound card

    Best to just download the whole CVS and reinstall.

  8. #8

    Re: Red Hat 7.2 and my Aureal Sound card

    Thanks everyone, binary_boy the CVS file worked thanks for the help

Similar Threads

  1. Sound card question?
    By tyty in forum Windows - General Topics
    Replies: 1
    Last Post: 07-23-2007, 06:54 PM
  2. TV Card - Picture no sound
    By gmoreno in forum Linux - General Topics
    Replies: 7
    Last Post: 10-06-2003, 02:15 AM
  3. Questions,sound, aureal, using MDK 9.0
    By SuperRobotic in forum Linux - General Topics
    Replies: 12
    Last Post: 02-10-2003, 02:31 PM
  4. ISA Sound Card
    By cj171 in forum General Chat
    Replies: 18
    Last Post: 01-21-2003, 05:03 PM
  5. sound card problems
    By martina_alyce in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 09-02-2002, 05:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •