Results 1 to 10 of 10

Thread: Whats the Problem ?

  1. #1
    Mentor coltrane's Avatar
    Join Date
    May 2001
    Location
    North Carolina
    Posts
    1,390

    Whats the Problem ?

    Mar 22 17:14:09 darth kernel: e100: eth0 NIC Link is Down
    Mar 22 17:23:01 darth kernel: e100: eth0 NIC Link is Up 100 Mbps Full duplex
    Mar 22 17:50:17 darth kernel: e100: eth0 NIC Link is Down
    Mar 22 17:50:21 darth kernel: e100: eth0 NIC Link is Up 100 Mbps Full duplex
    Mar 22 17:50:25 darth kernel: e100: eth0 NIC Link is Down
    Mar 22 17:50:27 darth kernel: e100: eth0 NIC Link is Up 100 Mbps Full duplex
    Mar 22 17:50:47 darth kernel: e100: eth0 NIC Link is Down
    Mar 22 17:50:49 darth kernel: e100: eth0 NIC Link is Up 100 Mbps Full duplex
    Mar 22 17:51:05 darth kernel: e100: eth0 NIC Link is Down
    Mar 22 17:51:11 darth kernel: e100: eth0 NIC Link is Up 100 Mbps Full duplex
    Mar 23 09:14:33 darth kernel: e100: eth0 NIC Link is Down
    Mar 23 09:15:17 darth kernel: e100: eth0 NIC Link is Up 100 Mbps Full duplex

    I have never seen this before

  2. #2

    Re: Whats the Problem ?

    looks like your nic isn't working.

  3. #3
    Mentor coltrane's Avatar
    Join Date
    May 2001
    Location
    North Carolina
    Posts
    1,390

    Re: Whats the Problem ?

    its not a constant error though

  4. #4

    Re: Whats the Problem ?

    Either a bad nic, or the port that you are plugged into is going bad.

  5. #5

    Re: Whats the Problem ?

    Could be a cable too...

  6. #6

    Re: Whats the Problem ?

    Your nic has a bipolar disorder.

  7. #7
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re: Whats the Problem ?

    try a different card and cable to the hub/switch/router

    More than likely its the NIC, but the problems look as if the cable MAY be playing a role. But if I was the owner of the box, I'd run to CompUSA and grab a new NIC.

  8. #8

    Re: Whats the Problem ?

    another guess - if this workstation is on LAN then probably you should set it to autinegotiate the speed with switch instead of having it on full duplex (especially if your switch has problems with full-duplex)

  9. #9

    Fixed disabling auto negotiation

    I had the same problem on debian squeeze with kernel 2.6.32-5-686 and two different interfaces:
    Intel Corporation 82801DB PRO/100 VE (LOM) Ethernet Controller [8086:1039] (rev 81)
    Intel Corporation 82557/8/9/0/1 Ethernet Pro 100 [8086:1229] (rev 0c)

    I fixed it disabling auto negotiation and forcing ethernet parameters using ethtool:
    Code:
    /etc/network/interfaces
    
    iface eth1 inet static
        # (other options here)
        pre-up ethtool -s eth1 speed 100 duplex full autoneg off

  10. #10
    Associate
    Join Date
    Apr 2004
    Location
    Juneau, Alaska
    Posts
    31
    Before buying new hardware it may help to be sure your cable is properly seated at each end. Next remove the ethernet card, check the contacts, then re-seat it in its slot. You might even try another slot if one is available. Then if there's no joy try a different cable. Then if still no joy a new card is probably in order.
    Last edited by camelrider; 06-16-2012 at 10:05 PM. Reason: Mispelled words

Similar Threads

  1. Whats your OS?
    By in forum General Chat
    Replies: 34
    Last Post: 08-25-2004, 07:03 AM
  2. whats going on??
    By dox in forum General Chat
    Replies: 3
    Last Post: 02-19-2004, 01:00 PM
  3. Whats Your job?
    By 10Dedfish in forum General Chat
    Replies: 51
    Last Post: 10-21-2003, 08:24 AM
  4. IPTABLES firewall Rulesets, whats safe? whats not?
    By xin in forum Linux - Software, Applications & Programming
    Replies: 15
    Last Post: 06-15-2002, 01:50 AM
  5. Whats your IQ?
    By rick420 in forum General Chat
    Replies: 41
    Last Post: 04-14-2002, 02:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •