Hello,

I installed Linux9 fresh. Now i am installing Google-Chrome but the following error occur.

# rpm -ivh /root/google-chrome-stable_current_i386.rpm

warning: only V3 signatures can be verified, skipping V4 signature
error: Failed dependencies:

lsb >= 4.0 is needed by google-chrome-stable-14.0.835.186-101821
libc.so.6(GLIBC_2.11) is needed by google-chrome-stable-14.0.835.186-101821
libcurl.so.4 is needed by google-chrome-stable-14.0.835.186-101821
libnss3.so(NSS_3.12.3) is needed by google-chrome-stable-14.0.835.186-101821
libXss.so.1 is needed by google-chrome-stable-14.0.835.186-101821
xdg-utils is needed by google-chrome-stable-14.0.835.186-101821

Kindly help me how to handle this....

thanks & regards.