Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
*partial* connectivity, but no web!
Results 1 to 4 of 4

Thread: *partial* connectivity, but no web!

  1. #1

    *partial* connectivity, but no web!

    Hi,
    I am new to this site, but am hunting for the forum with the people who can help me. :-)
    I installed PCLinuxOS 2010 KDE, to hopefully replace the 2009 version I am already running.
    The old system is fine, I am using it at this moment to type to you.
    The new system is NOT fine, as follows (in no particular order):
    1) I can ping my ADSL router, but cannot open its http interface in a browser.
    2) I can ping around the world, by either IP or DNS name.
    3) I successfully opened an XIrc chat window, and used Bitorrent to open
    a torrent file and begin a download.
    4) I can NOT get Synaptic package manager to download repository listings, it hangs waiting for a connection.
    5) I can NOT get a web browser to connect to a website (problem occurs in both Firefox and Konqueror), they sit and say "waiting for ...". This is the same when I specify an IP address or a DNS name.
    6) When I used ftp:// to try to contact my ADSL router by IP number, I was prompted for a password, showing that communication is possible, even though I get no response when I try http.
    7) There was one web site that worked! support.mozilla.com

    None of the problems that I had in the 2010 version occur in my old 2009 system. A simple reboot gets me full use the Internet. In searching for advice on networking problems I found an article on this site http://www.linuxhomenetworking.com/wiki/index.php/Quick_HOWTO_:_Ch04_:_Simple_Network_Troubleshootin g which said that networking problems are usually either slow response times from the remote server, or a complete lack of connectivity. As you see, I have neither. I have *partial* connectivity.

    Any idea why? and what I can do to fix it?
    Thank you!!!!!!!!!!!!!!
    Shimon

  2. #2
    Moderator
    Advisor
    redhead's Avatar
    Join Date
    Jun 2001
    Location
    Copenhagen, Denmark
    Posts
    811
    I'm experiencing the same kind of issues from a staging WIFI driver, have you tried to make a continues connection to somewhere to see if it'll stabelize any further request ?

    Meaning like, create a ssh connection to somewhere, and keep that up, I found the continues package exchange throgh that conection would level out the problems I had with new connections.
    Don't worry Ma'am. We're university students, - We know what We're doing.
    'Ruiat coelum, fiat voluntas tua.'
    Datalogi - en livsstil; Intet liv, ingen stil.

  3. #3
    Associate glennzo's Avatar
    Join Date
    Sep 2006
    Location
    Salem, Mass
    Posts
    14
    Is there a resolv.conf file? Anything in it or is it empty?

  4. #4
    Yes, it just has 2 name server records for the DNS I use, OpenDNS. (208.67.220.220 and 208.67.222.222)

    Thanks!

Similar Threads

  1. windowc connectivity
    By mahen in forum Linux - Hardware, Networking & Security
    Replies: 0
    Last Post: 09-30-2005, 06:09 AM
  2. SAMBA CONNECTIVITY
    By lisadone in forum Windows - General Topics
    Replies: 2
    Last Post: 09-28-2005, 11:33 PM
  3. Wireless LAN connectivity
    By hsamuelsen in forum Windows - General Topics
    Replies: 2
    Last Post: 02-13-2005, 09:07 PM
  4. Novell connectivity
    By elovkoff in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 01-02-2004, 06:47 PM
  5. NFS and connectivity
    By PatC in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 09-04-2002, 11:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •