Results 1 to 3 of 3

Thread: Can't connect wireless

  1. #1

    Question Can't connect wireless

    Hi Guys I'm running ubuntu 9.04 Netgear WGR614 v5 router netgear wn111 usb wireless card, wicd network manager. The wireless card is up and running wicd show it, wpa-psk security same key in router and wicd what am I missing, can't connect wireless,it show it connect but it not the router is in the same room

    ed@ed-desktop:~$ ndiswrapper -l
    WARNING: All config files need .conf: /etc/modprobe.d/ndiswrapper, it will be ignored in a future release.
    WARNING: All config files need .conf: /etc/modprobe.d/blacklist, it will be ignored in a future release.
    netmw245 : driver installed
    device (0846:9000) present
    ed@ed-desktop:~$ ifconfig
    eth0 Link encap:Ethernet HWaddr 00:1a:70:0f:ad:ab
    inet addr:192.168.1.2 Bcast:192.168.1.255 Mask:255.255.255.0
    inet6 addr: fe80::21a:70ff:fe0f:adab/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:19080 errors:0 dropped:0 overruns:0 frame:0
    TX packets:19193 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:14552288 (14.5 MB) TX bytes:3858666 (3.8 MB)
    Interrupt:21 Base address:0xd800

    eth1 Link encap:Ethernet HWaddr 00:07:e9:ed:8c:a4
    UP BROADCAST MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

    wlan0 Link encap:Ethernet HWaddr 00:1e:2a:47:f1:91
    inet6 addr: fe80::21e:2aff:fe47:f191/64 Scope:Link
    UP BROADCAST MULTICAST MTU:1500 Metric:1
    RX packets:222 errors:0 dropped:0 overruns:0 frame:0
    TX packets:102 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:29405 (29.4 KB) TX bytes:12997 (12.9 KB)

    ed@ed-desktop:~$ iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    eth1 no wireless extensions.

    wlan0 IEEE 802.11g ESSIDff/any
    Mode:Managed Frequency:2.432 GHz Access Point: Not-Associated
    Bit Rate:54 Mb/s Sensitivity=-200 dBm
    RTS thr=2346 B Fragment thr=2346 B
    Power Managementff
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    pan0 no wireless extensions.

    ed@ed-desktop:~$ lsmod
    Module Size Used by
    binfmt_misc 16776 1
    i915 67844 2
    drm 96424 3 i915
    bridge 56212 0
    stp 10500 1 bridge
    bnep 20224 2
    input_polldev 11912 0
    video 25872 0
    output 11008 1 video
    lp 17156 0
    snd_intel8x0 37532 4
    snd_ac97_codec 112292 1 snd_intel8x0
    ac97_bus 9856 1 snd_ac97_codec
    snd_pcm_oss 46336 0
    snd_mixer_oss 22656 1 snd_pcm_oss
    snd_pcm 83076 4 snd_intel8x0,snd_ac97_codec,snd_pcm_oss
    snd_seq_dummy 10756 0
    snd_seq_oss 37760 0
    snd_seq_midi 14336 0
    snd_rawmidi 29696 1 snd_seq_midi
    snd_seq_midi_event 15104 2 snd_seq_oss,snd_seq_midi
    snd_seq 56880 6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_mid i_event
    snd_timer 29704 2 snd_pcm,snd_seq
    snd_seq_device 14988 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi ,snd_seq
    ppdev 15620 0
    psmouse 61972 0
    iTCO_wdt 19108 0
    iTCO_vendor_support 11652 1 iTCO_wdt
    pcspkr 10496 0
    serio_raw 13444 0
    snd 62756 17 snd_intel8x0,snd_ac97_codec,snd_pcm_oss,snd_mixer_ oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_ti mer,snd_seq_device
    soundcore 15200 1 snd
    snd_page_alloc 16904 2 snd_intel8x0,snd_pcm
    shpchp 40212 0
    ndiswrapper 193436 0
    parport_pc 40100 1
    parport 42220 3 lp,ppdev,parport_pc
    intel_agp 34108 1
    agpgart 42696 3 drm,intel_agp
    usbhid 42336 0
    e100 41740 0
    mii 13312 1 e100
    tulip 58272 0
    floppy 64324 0
    fbcon 46112 0
    tileblit 10752 1 fbcon
    font 16384 1 fbcon
    bitblit 13824 1 fbcon
    softcursor 9984 1 bitblit
    ed@ed-desktop:~$ sudo lshw -C network
    *-network:0
    description: Ethernet interface
    product: NC100 Network Everywhere Fast Ethernet 10/100
    vendor: ADMtek
    physical id: 0
    bus info: pci@0000:01:00.0
    logical name: eth0
    version: 11
    serial: 00:1a:70:0f:ad:ab
    width: 32 bits
    clock: 33MHz
    capabilities: pm bus_master cap_list ethernet physical
    configuration: broadcast=yes driver=tulip driverversion=1.1.15 ip=192.168.1.2 latency=32 maxlatency=128 mingnt=64 module=tulip multicast=yes
    *-network:1
    description: Ethernet interface
    product: 82801DB PRO/100 VE (LOM) Ethernet Controller
    vendor: Intel Corporation
    physical id: 8
    bus info: pci@0000:01:08.0
    logical name: eth1
    version: 82
    serial: 00:07:e9:ed:8c:a4
    size: 10MB/s
    capacity: 100MB/s
    width: 32 bits
    clock: 33MHz
    capabilities: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
    configuration: autonegotiation=on broadcast=yes driver=e100 driverversion=3.5.23-k6-NAPI duplex=half firmware=N/A latency=32 link=no maxlatency=56 mingnt=8 module=e100 multicast=yes port=MII speed=10MB/s
    *-network:0
    description: Wireless interface
    physical id: 1
    logical name: wlan0
    serial: 00:1e:2a:47:f1:91
    capabilities: ethernet physical wireless
    configuration: broadcast=yes driver=ndiswrapper+netmw245 driverversion=1.53+Netgear,11/19/2007,1.0.7.3 link=no multicast=yes wireless=IEEE 802.11g
    *-network:1 DISABLED
    description: Ethernet interface
    physical id: 2
    logical name: pan0
    serial: ba:7b:dd:39:73:1b
    capabilities: ethernet physical
    configuration: broadcast=yes driver=bridge driverversion=2.3 firmware=N/A link=yes multicast=yes

  2. #2
    Administrator Advisor peter's Avatar
    Join Date
    Apr 2004
    Posts
    882
    With WPA you usually need to also run the wpa-supplicant package/daemon. That may be the problem, wlan0 isn't associated with the WAP. You could also verify that you are using the correct SSID, I see where it is off in some parts of your configuration.

  3. #3

    wireless

    Thank you I been over thing for 3 days trying it with wpa on and off with ssid and with out as far as I can tell it seam ot be be in ubuntu 9.04 it self I have a 2th machine with Xubuntu 9.10 (New Install) it work on that after I try some things I found on a linux forum but trying the same thing on the first machine didn't work it seem not to be seeing the router under #iwconfig it say "Access Point: Not-Associated" also on the 2th machine wlan show up as wlan2 don't know it that mean anything

Similar Threads

  1. I can't connect to internet
    By OlderThanDirt in forum Linux - Hardware, Networking & Security
    Replies: 3
    Last Post: 05-14-2005, 11:05 PM
  2. Connect to local network fine, connect to internet - no go
    By thundersmurf in forum Linux - Hardware, Networking & Security
    Replies: 5
    Last Post: 03-31-2005, 07:27 AM
  3. How do you connect?
    By jmcook in forum General Chat
    Replies: 21
    Last Post: 10-28-2002, 12:00 AM
  4. connect to internet through a lan
    By benny666 in forum Linux - Hardware, Networking & Security
    Replies: 4
    Last Post: 03-07-2002, 12:27 AM
  5. connect to internet through a lan
    By benny666 in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 03-05-2002, 12:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •