Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Problem installing new Galeon 1.2
Results 1 to 9 of 9

Thread: Problem installing new Galeon 1.2

  1. #1
    Senior Member
    Join Date
    Nov 2001
    Posts
    269

    Problem installing new Galeon 1.2

    Installed the new Mozilla (0.9.9) and it is in and running ok, but having trouble with the corresponding Galeon. Keeps telling me I need Mozilla 0.9.9 (which is installed). How do I convince Galeon that Mozilla is actually there? If I tell it to force, it does install it but it won't run - I assume because it needs Mozilla. Any suggestions? Thanks in advance!

  2. #2

    Re: Problem installing new Galeon 1.2

    hi,

    try to set MOZILLA_FIVE_HOME to your mozilla directory .
    export MOZILLA_FIVE_HOME="dir of mozilla install"

  3. #3
    Senior Member
    Join Date
    Nov 2001
    Posts
    269

    Re: Problem installing new Galeon 1.2

    Pardon my ignorance but how do I do this? (There is still more about Linux that I do not know, then I do know.)
    hi,

    try to set MOZILLA_FIVE_HOME to your mozilla directory .
    export MOZILLA_FIVE_HOME="dir of mozilla install"

  4. #4

    Re: Problem installing new Galeon 1.2

    hello,
    you can put the line that ch-b suggected in your ~/.bashrc file.

  5. #5
    Senior Member
    Join Date
    Nov 2001
    Posts
    269

    Re: Problem installing new Galeon 1.2

    At the risk of being a total pest: I am supposed to place the line:
    "export MOZILLA_FIVE_HOME="dir of mozilla install""
    into the ~/bashrc file. Now for the dumb question of the day: where is the ~/bashrc file? Looked and could not find it. Sorry for the basic question but there are some parts of the Linux system that (apparently) not sinking in too fast!!
    hello,
    you can put the line that ch-b suggected in your ~/.bashrc file. *

  6. #6

    Re: Problem installing new Galeon 1.2

    it should be in your home dir /home/<yourloginname>
    alternatively there could be a file .bash_profile if you cant find a .bashrc then just put that line into the .bash_profile

  7. #7
    Senior Member
    Join Date
    Nov 2001
    Posts
    269

    Re: Problem installing new Galeon 1.2

    This is getting weird! Did as you suggested. Tried installing via RPM (kept saying it needs Mozilla 0.9.9). Tried Tarball - told me I needed GLIB (which is also in there). If I tried to installed it using --nodeps it did install, but would not open up. Gave the following message: "Crashed - /usr/bin/galeon-bin process 3165 Segmentation fault" Meanwhile Mozilla works great (much faster than before).
    it should be in your home dir /home/<yourloginname>
    alternatively there could be a file .bash_profile if you cant find a .bashrc then just put that line into *the .bash_profile

  8. #8

    Re: Problem installing new Galeon 1.2

    strange, you could try to compile from source maybe it works ...

  9. #9
    Senior Member
    Join Date
    Dec 2001
    Posts
    338

    Re: Problem installing new Galeon 1.2

    an alterrnative to installing from .src is to use a package manager
    [like up2date, apt-get, urpmi, or apt-rpm)

Similar Threads

  1. Problem to Installing Rancid2.3.2a2...
    By andang in forum Redhat / Fedora
    Replies: 1
    Last Post: 02-27-2007, 06:06 AM
  2. problem while installing linux
    By pansarevaibhav in forum Redhat / Fedora
    Replies: 4
    Last Post: 02-16-2006, 09:20 PM
  3. problem installing coppermine
    By mojo jojo in forum Linux - Software, Applications & Programming
    Replies: 5
    Last Post: 06-17-2005, 01:20 AM
  4. problem installing OSs
    By mojo jojo in forum Linux - General Topics
    Replies: 4
    Last Post: 04-04-2005, 10:17 AM
  5. installing galeon with apt-get ported to rpms
    By capybara in forum Linux - Software, Applications & Programming
    Replies: 5
    Last Post: 03-13-2002, 01:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •