Is there a simple way to stop postfix from delivering mail to any destination except localhost?
I feel like it should be really easy, but for some reason I can't quite figure it out. I can bumble around and do things like firewall rules or disable DNS lookups, but I really want postfix to reject the message.
I've even set mynetworks = null...

I've tried messing with smtpd_recipient_restrictions and smtpd_client_restrictions with no luck...

Thanks... I just feel like I must be looking in all the wrong places.