Results 1 to 5 of 5

Thread: missing ppp module

  1. #1

    missing ppp module

    Hey, one of the small minor details left on my firewall box, is that everytime I try to issue the command ifup ppp0, it comes back with the error " ppp faulted out with error code2" and Missing module ppp. Did I leave a package out when I was installing the system? I can connect with Kppp no problem. I tried an insmod and modprobe, but obviously the module is missing. I am using redhat 7.2. ???

  2. #2

    Re: missing ppp module

    i am not at me linux box at the moment - anyway - what does modpobe -l | grep ppp give ya? if the ppp modules are there i would guess there is a missing package , have ya tried running a depmod -a lately?

  3. #3

    Re: missing ppp module

    No, i havent tried the depmod -a command. This is where I have most of my problems. The commands that work with modules, and some of the other more mundane commands, I just havent had time to read up on or anything. I need to quit my job and just use linux all day. Or I need to get a job that will let me play with linux all day and then send me to linux training seminars every couple of months. I will try that when I get home. I did try the modprobe command but not with the -l. I tried modprobe ppp and it came back as missing the ppp modules. Its got to be a missing package somewhere.

  4. #4

    Re: missing ppp module

    *Its got to be a missing package somewhere.
    thats is what i am thinking... do you use up2date?

  5. #5

    Re: missing ppp module

    no, I am on a very slow dialup. Usually the max connection I get is around 26 or 28k. :'( I think I will try to reinstall the ppp rpm and see if that takes care of it. This is also probably why I had the problem with it not setting ppp as my default gateway when I would connect to the internet.

Similar Threads

  1. module advice needed...
    By John_Deere_630 in forum Ubuntu / Debian
    Replies: 2
    Last Post: 08-31-2006, 11:39 AM
  2. Perl module problem
    By Outlaw in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 05-04-2005, 02:17 PM
  3. Can't locate module:
    By gmoreno in forum Linux - General Topics
    Replies: 2
    Last Post: 12-24-2003, 03:40 AM
  4. Need help with kernel module.
    By shaurz in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 02-16-2003, 02:37 AM
  5. Calculating module dependencies...
    By kornp in forum Linux - General Topics
    Replies: 0
    Last Post: 02-01-2003, 06:14 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts