Results 1 to 2 of 2

Thread: MANDRAKE INSTALL

  1. #1

    MANDRAKE INSTALL

    I downloaded the iso from the ftp server and burned them using nero. I put the cd in and it booted into the installer. But before I got anywhere a message came up saying that the cd I had in the drive was not a mandrake installation disk. I tried reburning it, it didn't work. I tried md5sum and the iso is fine. I'm pretty sure it is not the cd. Any ideas

  2. #2
    Senior Member
    Join Date
    May 2001
    Posts
    353

    Re: MANDRAKE INSTALL

    Did it say that it wasn't a Mandrake installation disk or that it wasn't a bootdisk? If the latter, did you burn the iso as a file or as an image?

Similar Threads

  1. HELP:newbie try install mandrake 9.2
    By Janne74 in forum Linux - Hardware, Networking & Security
    Replies: 3
    Last Post: 03-28-2004, 12:12 PM
  2. Mandrake 9.1 won't install
    By in forum Linux - General Topics
    Replies: 52
    Last Post: 10-05-2003, 08:33 PM
  3. Mandrake 9.1 Install Headackes
    By Tail_Spin in forum Mandriva
    Replies: 5
    Last Post: 09-02-2003, 04:57 AM
  4. Mandrake 8.0 2nd install cd .....please....
    By boblucci in forum General Chat
    Replies: 4
    Last Post: 08-03-2002, 04:19 AM
  5. RH 7.1 and Mandrake 8.1 install problem
    By conroe in forum Redhat / Fedora
    Replies: 6
    Last Post: 12-18-2001, 07:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •